大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信精灵乐授人以渔副图指标公式(副图)

2013-10-13 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信短线多空主图公式源码,介绍炒股技巧,让您在股市里买到好股票。H均价:=(5*H+4*REF(H,1)+3*REF(H,2)+2*REF(H,3)+1*REF(H,4))/15;L均价:=(5*L+4*REF(L,1)+3*REF(L,2)+2*REF(L,3)+1*REF(L,4))/15;涨跌:=IF(C>REF(H均价,1),L均价,IF(C<REF(L均价,1),H均价,L均价));KD:C>涨跌,NODRAW,COLOR0000FF;K...能量,精灵,牛市,低点,高点通达信精灵乐授人以渔副图指标公式副图 公式 指标 精灵 通达信公式名称:【精灵乐】内容提要: 只想提供一些思路,授人以鱼不如授人以渔,{【精灵乐】}DRAWGBK(O>C,RGB(158,41,124),RGB(0,0,0),0,1,0);VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA

公式名称:【精灵乐】

内容提要: 只想提供一些思路,授人以鱼不如授人以渔,
 


{【精灵乐】}

DRAWGBK(O>C,RGB(158,41,124),RGB(0,0,0),0,'1',0);
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
XG:=(FILTER((VAR4AA>90),45)),COLORYELLOW;
STICKLINE(XG,180,0,4.8,0),COLOR0000FF;
STICKLINE(XG,180,0,4,0),COLOR000099;
STICKLINE(XG,160,0,2,0),COLOR0000BB;
STICKLINE(XG,140,0,1,0),COLOR0000DD;
STICKLINE(XG,120,0,0.9,0),COLOR0000FF;


VP:=IF(CAPITAL=0,AMOUNT/100000000,VOL);
VA:=IF(CLOSE>REF(CLOSE,1),VP,-VP);
A1:=REF(OBV,5)=HHV(OBV,2*5+1);
B1P:=FILTER(A1,5);
C1:=BACKSET(B1P,5+1);
D1:=FILTER(C1,5);{高点}
A2:=REF(OBV,5)=LLV(OBV,2*5+1);
B2:=FILTER(A2,5);
C2:=BACKSET(B2,5+1);
D2:=FILTER(C2,5);{低点}
上:=REF(OBV,BARSLAST(D1)),COLORFF00FF{,NODRAW};
下:=REF(OBV,BARSLAST(D2)),COLOR00FF00{,NODRAW};
向上:(CROSS(OBV,上*1.001))*60{,NODRAW};
相对能量:MA((OBV-下)/(上-下),2)*30,COLORYELLOW{,NODRAW};
相对能量1:MA((OBV-下)/(上-下),1)*30,COLORYELLOW{,NODRAW};
B1:IF(CROSS(相对能量1,36),相对能量1,DRAWNULL),CROSSDOT,LINETHICK5,COLOR0000FF;
B1X:IF((相对能量1>=36),相对能量,DRAWNULL){,CROSSDOT},LINETHICK3,COLOR0000FF;
牛市:DRAWTEXT(B1 AND H/C<1.021 ,33*1.00,'个股牛市 '),COLOR00FFFF;

精灵乐1:DRAWTEXT(CROSS(相对能量,12) AND H/C<1.021 ,16*1.00,' ==上升== '),COLORFFFF00;
牛:DRAWICON(CROSS(相对能量,12),16*0.97,23);


{----------------------------}

{【精灵选股】}

VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
XG:(FILTER((VAR4AA>90),45)),COLORYELLOW;


 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:能量,精灵,牛市,低点,高点
相关阅读:
  • >>指标公式:通达信彩虹公式源码(彩虹)
    买好股公式文章通达信彩虹公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;{www。57ee。net 大智慧公式}RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;...
  • >>源码-[斯道客版股票公式]换手率成交量(换手率)
    [斯道客版股票公式]换手率成交量这是斯道客证券分析系统的换手率成交量解盘指标,希望对需要的网友有所帮助{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本...
  • >>公式源码:飞狐未来世界主图公式源码(主图)
    买好股公式文章飞狐未来世界主图公式源码,介绍飞狐,未来,主图,公式,源码炒股技巧,让您在股市里买到好股票。input:N(10,1,88);MA10:=MA(CLOSE,10);MA30:=MA(CLOSE,30);STICKLINE((CLOSE > OPEN),CLOSE,OPEN,8,0),colorFF;STICKLINE((CLOSE...
  • 关键字: