大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

[指标]通达信回踩黄金线副图公式源码(副图)

2013-10-20 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧操盘指标公式主图指标,介绍炒股技巧,让您在股市里买到好股票。操盘线:EMA(CLOSE,13),COLORRED;M5:MA(CLOSE,5),COLORWHITE;黄金线:COST(24),COLORYELLOW,POINTDOT,LINETHICK4;底线:COST(5),COLORGREEN;1号线:MA(CLOSE,144),COLORWHITE,LINETHICK2;4号线:EMA(CLOSE,453),COLORRED,LINETHICK2...凹口,金柱,黄金,低位,突破通达信回踩黄金线副图公式源码副图 公式 源码 黄金 通达信{回踩黄金线选股}{1.黄金柱}JJ:=(3*C+H+L+O)/6;VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);LJL

{回踩黄金线选股}
{1.黄金柱}
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,3);
黄金线:=REF(LOW,BARSLAST(LJL));
黄金柱:=FILTER(TJ1,3);
{2.倍量过左峰}
SR1:=REF(HIGH,10)=HHV(HIGH,2*10+1);
SR2:=FILTER(SR1,10);
SR3:=BACKSET(SR2,10+1);
HD:=FILTER(SR3,10);
前高:=REF(H,BARSLAST(HD));
倍量:=(VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2);
突破前高:=CROSS(C,前高);
倍量过左峰:= 突破前高 AND 倍量;
{3.凹口起柱}
T7:=REF(VOL,6)/REF(VOL,7)>=2;
T6:=REF(VOL,5)/REF(VOL,6)>=2;
T5:=REF(VOL,5)/REF(VOL,4)>=1.5;
T4:=REF(VOL,4)/REF(VOL,3)>=1.5;
T3:=REF(VOL,2)/REF(VOL,3)>=1.5;
T1:=V/REF(VOL,1)>2;
T0:=C>O AND C>REF(C,1);
凹口起柱:= T7 AND T1 AND T0 OR T6 AND T1 AND T0 OR T5 AND T1 AND T0 OR T4 AND T1 AND T0
OR T3 AND T1 AND T0 ;
{凹口起柱}
AKQZ:= 黄金柱 and 凹口起柱;
{4.前高低位}
X:=21;
TTY:=H;
AAT:=REF(TTY,X)=HHV(TTY,2*X+1);
BBT:=FILTER(AAT,X);
CCT:=BACKSET(BBT,X+1);
HD10T:=FILTER(CCT,X);
AA1T:=REF(TTY,X)=LLV(TTY,2*X+1);
BB1T:=FILTER(AA1T,X);
CC1T:=BACKSET(BB1T,X+1);
LD10T:=FILTER(CC1T,X);
前期高位:=REF(H,BARSLAST(HD10T));
前期低位:=REF(L,BARSLAST(LD10T));
{突破前高}
TPQG:= 黄金柱 and 倍量过左峰 and C>前期高位;
{选股}
XG: (count(TPQG,10) or count(AKQZ,10)) and count(CROSS(黄金线*1.01,L),3)>0 and L>=黄金线 and C>ref(C,1) and ref(C,2)>ref(C,1) and count(LJL,3)=0;


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:凹口,金柱,黄金,低位,突破
相关阅读:
  • >>公式-大智慧股经偷机公式源码(公式)
    买好股公式文章大智慧股经偷机公式源码,介绍大智慧,智慧,公式,源码炒股技巧,让您在股市里买到好股票。N1:=5;N2:=13;N3:=21;N4:=34;N5:=89;{www。57ee。net 大智慧公式}CQ: 100*(C-LLV(L,N5))/(HHV(C,N4)-LLV(L,N5)),COLORRED,LINETHICK2;...
  • >>公式源码:通达信追击反转公式源码提前布局(追击)
    买好股公式文章通达信追击反转公式源码提前布局,介绍炒股技巧,让您在股市里买到好股票。追击反转原理:精明的资金总是在股价下跌末期开始介入,从而在成本上较后知后觉者有较大的优势。本指标就是在这一规律上开发,争取在第一时间发现精...
  • >>指标公式:通达信空中加油优化主图公式源码(主图)
    买好股公式文章通达信空中加油优化主图公式源码,介绍主图,买点炒股技巧,让您在股市里买到好股票。MA5:MA(CLOSE,5),LINETHICK1;MA10:MA(CLOSE,10),LINETHICK1;MA20:MA(CLOSE,20),LINETHICK2;MA30:MA(CLOSE,30),LINETHICK1;MA250:MA(CLOSE,...
  • 关键字: