大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信主力资金进出绝好副图指标公式(副图)

2013-10-13 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺轨道赢家看支撑压力指标公式,介绍炒股技巧,让您在股市里买到好股票。指标介绍:支撑压力看图吧,还是趋势为王,多观察个股运作的规律,运用得当赚的更多。该指标来自同花顺指标平台。公式源码:获利了结:EMA(EMA(EMA(HIGH,5),5),5)*1.15,COLORFFFFFF,LINETHICK1;风险: EMA(EMA(EMA(HIGH,5),5),5...分批,趋势,买入,卖出,主力通达信主力资金进出绝好副图指标公式副图 公式 主力 指标 进出主力介入、资金进出、买入卖出一目了然自己用了1年多,希望大家喜欢股{ www,yuanmaba,org 公式源码网}AA:=LLV(LOW,34);BB:=HHV(HIGH,30);DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);VAR1:=(CLOSE-LL

主力介入、资金进出、买入卖出一目了然自己用了1年多,希望大家喜欢股
{ www,yuanmaba,org 公式源码网}

AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3,COLORWHITE;
段: VAR4,COLORYELLOW;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,40,'买'),LINETHICK1,COLOR00AAFF;
STICKLINE(FILTER(VAR6,10)=1,0,90,1,0),COLORRED;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,0,90,1,0),COLORGREEN ;
DRAWTEXT(FILTER(VAR7,5)=1,70,'卖'),LINETHICK1,COLORFFCC66;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORWHITE;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
VAR9:=CROSS(趋势,VAR2) AND 趋势<20 AND 趋势<段;
分批卖出:STICKLINE(VAR8,50,90,1,0),COLOR008360,LINETHICK3;
分批买入:STICKLINE(VAR9,40,0,1,0),COLOR000080,LINETHICK3;
90,COLORGREEN ;
0,COLORYELLOW ;
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
资金入场:VAR02,COLORRED;
BAR1:=REF(LOW,1);
BAR2:=SMA(ABS(LOW-BAR1),13,1)/SMA(MAX(LOW-BAR1,0),13,1)*4;
BAR3:=EMA(BAR2,13);
BAR4:=LLV(LOW,34);
BAR5:=EMA(IF(LOW<=BAR4,BAR3,0),3);
BAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
BAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
BAR8:=BAR6<REF(BAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
散户:STICKLINE(BAR5>REF(BAR5,1),0,BAR5,0.5,0),COLORGREEN,LINETHICK1;
STICKLINE(BAR8 AND COUNT(BAR8,30)=1,0,18,0.5,0),COLORBLUE,LINETHICK3;
STICKLINE(BAR8 AND COUNT(BAR8,30)=1,18,36,0.5,0),COLORFF7700,LINETHICK3;
STICKLINE(BAR8 AND COUNT(BAR8,30)=1,36,60,1,0),COLORYELLOW;
DRAWTEXT(BAR8 AND COUNT(BAR8,30)=1,90,'主力进场★'),COLORYELLOW;
RE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
R12:=(HIGH+LOW+CLOSE)/3;
R13:=(R12-MA(R12,14))/(0.015*AVEDEV(R12,14));
R14:=(R12-MA(R12,70))/(0.015*AVEDEV(R12,70));
R15:=IF(R13>=150 AND R13<200 AND R14>=150 AND R14<200,10,0);
R16:=IF(R13<=-150 AND R13>-200 AND R14<=-150 AND R14>-200,-10,R15);
R17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
R18:=100-ABS(R17);
R19:=IF(R18<90,R18,100);
R1A:=IF(RE>0,RE,0);
R1B:=IF(R14>=200 AND R13>=150,15,IF(R14<=-200 AND R13<=-150,-15,R16))+60;
R1C:=R1A>48 AND R1B>60 AND R19<100;
DRAWTEXT(R1C AND COUNT(R1C,25)=1,80,'分批出货'),LINETHICK1,COLORFFCC66;
STICKLINE(R1C AND COUNT(R1C,25)=1,90,60,0.5,0),COLORFFCC66;





  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:分批,趋势,买入,卖出,主力
相关阅读:
  • >>公式:通达信新BS决策主图公式源码(主图)
    买好股公式文章通达信新BS决策主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK(O>C,RGB(360,0,10),RGB(10,0,1),0,'01',0);CC:IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLOR000000;止赢:1.05*CC...
  • >>公式源码:飞狐KDJ完美指标公式(飞狐)
    买好股公式文章飞狐KDJ完美指标公式,介绍指标炒股技巧,让您在股市里买到好股票。 {公式源码网选编}RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;FASTK:=SMA(RSV,3,1);K:SMA(FASTK,3,1);D:SMA(K,5,1);J:3*K-2*D,COLORFFFFFF,LI...
  • >>公式-大智慧判断涨停副图公式源码(副图)
    {大智慧公式网选编}真真正正准确的判断涨停板指标写法tj1:=(c+0.01-REF(C,1))/REF(C,1)*100;tj2:=(c-0.01-REF(C,1))/REF(C,1)*100;tj3:=(c-REF(C,1))/REF(C,1)*100;q1:=if(tj1>10.05,1,0);q2:=if(tj2<9.95 and tj3>=9.95,1,0);涨停板:if(q1...
  • 关键字: