大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信鼎牛涨停伏击主图指标公式(主图)

2013-10-23 00:00:00 通达信公式教程
摘要: 量:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;量1:=EMA(量,3);量2:=EMA(量,5);量3:=EMA(量,7);STICKLINE(量1 >= 量2,量3,量1,3,0),COLOR0000AA;STICKLINE(量1 >= 量2,量3,量1,2,0),COLOR0000BB;STICKLINE(量1 >= 量2,量3,量1,1.5,0),COLOR0000CC;STICKLINE(量1 >= 量2,量3,量1,1,0),COLOR0000DD;...涨停,主图,操盘,底线,全息通达信鼎牛涨停伏击主图指标公式主图 伏击 涨停 公式 指标MA3D:=MA(C,3);{大智慧公式网选编}MA5D:=MA(C,5);ZX:=(MA3D+MA5D)/2;MA20D:=MA(C,20),NODRAW;MA30D:=MA(C,30),NODRAW;QSXS:=MA5D>=MA30D AND MA30D>REF(MA30D,1);GD:=ZX>=REF(ZX,1) AND REF(ZX,1)REF((O-C)/2+C,2)

MA3D:=MA(C,3);
{大智慧公式网选编}
MA5D:=MA(C,5);
ZX:=(MA3D+MA5D)/2;
MA20D:=MA(C,20),NODRAW;
MA30D:=MA(C,30),NODRAW;
QSXS:=MA5D>=MA30D AND MA30D>REF(MA30D,1);
GD:=ZX>=REF(ZX,1) AND REF(ZX,1)<REF(ZX,2);
YB:=C>REF((O-C)/2+C,2);
买:=CROSS(C,ZX) AND (GD OR YB) AND QSXS,COLOR00FF00,POINTDOT,LINETHICK0;
{DRAWTEXT(买,L*0.99, '波段伏击'),COLOR00FF00;}
优:=买 AND MA5D>REF(MA5D,1),COLORYELLOW,POINTDOT,LINETHICK0;
{以下设置主图显示方式}
STICKLINE(买,H,L,0,1),COLOR00FF00,LINETHICK2;
STICKLINE(买,O,C,4.1,0),COLOR00FF00,LINETHICK2;
STICKLINE(优,H,L,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(优,O,C,4,0),COLORYELLOW,LINETHICK2;

{STICKLINE(CLOSE<OPEN ,HIGH,LOW,0,0),COLOR555500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3.05,0),COLOR888800;
STICKLINE(CLOSE<OPEN ,CLOSE,OPEN,2.75,0),COLORAAAA00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.05,0),COLORCCCC00;
STICKLINE(CLOSE<OPEN ,CLOSE,OPEN,1.75,0),COLOREEEE00;
STICKLINE(CLOSE<OPEN ,CLOSE,OPEN,1.05,0),COLORFFFF00;}
{STICKLINE(OPEN<CLOSE ,HIGH,LOW,0,0),COLOR000088;
STICKLINE(OPEN<CLOSE,CLOSE,OPEN,3.05,0),COLOR000088;
STICKLINE(OPEN<CLOSE ,CLOSE,OPEN,2.55,0),COLOR000099;
STICKLINE(OPEN<CLOSE ,CLOSE,OPEN,1.85,0),COLOR0000AA;
STICKLINE(OPEN<CLOSE ,CLOSE,OPEN,1.35,0),COLOR0000BB;
STICKLINE(OPEN<CLOSE ,CLOSE,OPEN,0.85,0),COLOR0000CC;
STICKLINE(OPEN<CLOSE ,CLOSE,OPEN,0.35,0),,COLOR0000DD;
}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
红线上牛股起:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED
,LINETHICK2;
绿线下熊股出:MA(红线上牛股起,6),COLORGREEN
,LINETHICK2;
均价线:=AMOUNT/V/100,POINTDOT;
C2:=REF(C,1);
UPQK:=LOW-REF(HIGH,1);
STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,4,0),COLORGRAY;
DOWNQK:=REF(LOW,1)-HIGH;
STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF(LOW,1),HIGH,3.05,0),COLORBLUE;
N:=10;M:=9;
VAB0:=531;VAB1:=1510000;
VAB2:=VAB0 + VAB1;
A:=SMA(L,4,3) ;
B1:='┄┄┄┄┄';
VAB3:=IF(DATE > VAB2,0,1);
{DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;}
B3:='┄┄┄┄┄';
涨停:=IF(REF(C,1)*1.1*VAB3-C<0.01 ,1,0);
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;
B2:='┄┄┄┄┄';
DRAWTEXT(涨停,L,B2),COLORGRAY;
MA5:=MA(C,5);
MA21:=MA(C,21);
涨停密码线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORWHITE;
LC:=REF(CLOSE,1);
第一操盘线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;
震仓线:=45,COLORMAGENTA;
震仓线2:=50,COLORGRAY;
逃命线:=80,COLORRED;
抄底线:=20,COLORGREEN;
绝底线:=5,COLORBLUE;
VARA12:=SMA(H,10,9)*VAB3;
VARA13:=SMA(L,10,9)*VAB3;
PP2:=第一操盘线<震仓线2 AND REF(第一操盘线,1)>震仓线2 ;
PP:=第一操盘线<震仓线 AND REF(第一操盘线,1)>震仓线 ;
PP3:=第一操盘线<抄底线 AND REF(第一操盘线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
HD:=COUNT(涨停,21)>=1;
A1:=SMA(H,N,M);
STICKLINE(A1 AND HD ,A1,A1*1.001,0.3,0)COLORWHITE;
A2:=SMA(L,N,M);
{STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
STICKLINE(涨停,OPEN,CLOSE,1.9,0) ,COLOR1029FF;
STICKLINE(涨停,OPEN,CLOSE,2.3,0) ,COLOR1040FF;
STICKLINE(涨停,OPEN,CLOSE,2.0,0) ,COLOR1083FF;
STICKLINE(涨停,OPEN,CLOSE,1.6,0) ,COLOR10ABFF;
STICKLINE(涨停,OPEN,CLOSE,1,0) ,COLOR10D0FF;
STICKLINE(涨停,OPEN,CLOSE,0.2,0) ,COLOR10FFFF;}
STICKLINE(涨停,H,L,0,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0) ,COLORRED;
STICKLINE(涨停,(C+O)/2,C,2.5,0),COLOR10D0FF;

卖出全息价参考:VARA12,COLORRED,NODRAW;
补仓全息价参考:VARA13,COLORGREEN,NODRAW;

DRAWICON(优,L,11);
DRAWTEXT(优,L*0.99, '伏击优选㊣'),COLORRED;


 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:涨停,主图,操盘,底线,全息
相关阅读:
  • >>指标公式:通达信明确主力进出的指标公式(公式)
    买好股公式文章通达信明确主力进出的指标公式,介绍主力,指标炒股技巧,让您在股市里买到好股票。绝不被套,没有未来函数 本指标可用于条件选股,也可用于预警,还是蛮准的用法说明:当主力开始进大于0时,即紫线开始出现时,可以跟进,当...
  • >>指标源码:通达信低开大阳线公式源码无未来(公式)
    买好股公式文章通达信低开大阳线公式源码无未来,介绍源码,通达信,未来炒股技巧,让您在股市里买到好股票。低开大阳线说明:所谓低开大阳线这个大家都应该理解、当然是低开然后再涨起来的阳线但是在这里我讲的低开是有要求的、必须要2个点以...
  • >>[指标]同花顺黑马量柱公式源码(同花顺)
    买好股公式文章同花顺黑马量柱公式源码,介绍同花顺,黑马,公式,源码炒股技巧,让您在股市里买到好股票。VOLUME:VOL;//线不输出STICKLINE(C>=O,0,V,9,1),color0000ff;STICKLINE(C<O,0,V,9,1),colorgreen;dd:COUNT(CLOSE>REF(CLOSE,1),2)=2 A...
  • 关键字: