大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信出手必中买进必暴涨主图指标公式(主图)

2013-10-20 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信傻买傻卖个股叠加大盘K线指标公式,介绍抄底,K线炒股技巧,让您在股市里买到好股票。{个股大盘K线---个股叠加大盘K线主图}{指标公式网选编}主线:(MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,36))/4,LINETHICK2,COLORFF00FF;MA13:MA(C,13),COLORWHITE,LINETHICK2;MA60:MA(CLOSE,60),C...买入,卖出,买进,出手,幅度通达信出手必中买进必暴涨主图指标公式主图 买进 暴涨 公式 出手{出手必中参数 N:20,M:32,P1:80,P2:100}VAR1:=(C+H+O+L)/4;卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;幅度:=100*(卖出-买入)/买入,NODRAW;L卖:L/卖出-1,NODRAW;O卖:O/卖出-1,NO

{出手必中参数 N:20,M:32,P1:80,P2:100}

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:=100*(卖出-买入)/买入,NODRAW;
L卖:L/卖出-1,NODRAW;
O卖:O/卖出-1,NODRAW;
H卖:H/卖出-1,NODRAW;
L买:L/买入-1,COLORYELLOW,NODRAW;
O买:O/买入-1,NODRAW;
中:(买入+卖出)/2,COLORWHITE;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(C,买入) OR (L<买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(C,卖出) OR (H>卖出),HIGH*1.02,'S'),COLORGREEN;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,卖出,买进,出手,幅度
相关阅读:
  • >>源码-飞狐三星级主图公式源码(主图)
    买好股公式文章飞狐三星级主图公式源码,介绍主图,均线炒股技巧,让您在股市里买到好股票。均价:=(2*C+(C+H+L+O)/4+O)/4;{指标公式网选编}R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;kX:=(R+R1)/2;HL:=SQRT(r1-r)+(r1=r);JFC:=IF(CAPITAL>0,HL,...
  • >>公式-大智慧金叉线上公式源码(公式)
    洗钱A:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;洗钱B:=SMA(洗钱A,13,1);趁势上翘:SMA(洗钱B,5.5,1.5),POINTDOT,LINETHICK6;黄线在上买:3*洗钱B-2*趁势上翘,LINETHICK2;粉线在上卖:4*趁势上翘-3*洗钱B,LINETHICK2;量1:=...
  • >>公式源码:通达信简单勾顶主图公式源码(主图)
    买好股公式文章通达信简单勾顶主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。k:="kd.k";{www。zhibiao8。com 指标公式}d:="kd.d";DRAWTEXT(K<D AND FILTER(CROSS(69,((SMA(MAX((CLOSE - REF(CLOSE,1)),0),8,1...
  • 关键字: