大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信红是涨绿是跌副图指标公式(副图)

2013-10-13 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧主力资金排序指标公式,介绍大智慧,智慧,主力,资金,指标炒股技巧,让您在股市里买到好股票。 a6:=DYNAINFO(17);a8:=DYNAINFO(14) * 100;a9:="DDy.DDy#DAY";FU:((((a9 * a6) * 10) + ((a8 * a6) * 10)) + ((a6 * 38) * 1.58));a:(FU / 100)<(FU / 120),color39d8ee;主力排序:PERCENTBAR((FU / 1...大跌,市值,建议,价格通达信红是涨绿是跌副图指标公式副图 公式 指标 通达信N3:=BARSLAST(CROSS(C,MA(C,9))),NODRAW;N4:=BARSLAST(CROSS(MA(C,9),C)),NODRAW;N5:=BARSLAST(CROSS(C,MA(C,26))),NODRAW;N6:=BARSLAST(CROSS(MA(C,26),C)),NODRAW;涨:IF(N3

 


N3:=BARSLAST(CROSS(C,MA(C,9))),NODRAW;
N4:=BARSLAST(CROSS(MA(C,9),C)),NODRAW;
N5:=BARSLAST(CROSS(C,MA(C,26))),NODRAW;
N6:=BARSLAST(CROSS(MA(C,26),C)),NODRAW;
涨:IF(N3<N4,N3+100,0),COLORRED,LINESTICK,LINETHICK2;
跌:IF(N3>N4,N4+100,0),COLORGREEN,LINESTICK,LINETHICK2;
市值:(CAPITAL/100*C)/10000,NODRAW,COLORYELLOW;
大涨:=IF(N5<N6,N5+150,0),NODRAW;
大跌:=IF(N5>N6,N6+150,0),NODRAW;
STICKLINE(大涨,-25,-5,2,0),COLORRED;
STICKLINE(大跌,-25,-5,2,0),COLORGREEN;
A:=IF(CLOSE>SAR(3,3,28),SAR(3,3,28)-0.2,DRAWNULL),CIRCLEDOT,COLORRED;
STICKLINE(A,135,145,2,0),COLORRED;
B:=IF(CLOSE<SAR(3,3,28),SAR(3,3,28)+0.2,DRAWNULL),CIRCLEDOT,COLORGREEN;
STICKLINE(B,135,145,2,0),COLORGREEN;
建议价格:CYC(5)LINETHICK0;
 

 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:大跌,市值,建议,价格
相关阅读:
  • >>[指标]通达信趋势合成公式源码(公式)
    买好股公式文章通达信趋势合成公式源码,介绍炒股技巧,让您在股市里买到好股票。STICKLINE(C,0,90,6,0),COLOR002500;获利盘:WINNER(C)*100,COLORFF88FF,NODRAW;趋势:3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV...
  • >>公式-同花顺趋势线发财的指标公式(同花顺)
    买好股公式文章同花顺趋势线发财的指标公式,介绍短线买卖炒股技巧,让您在股市里买到好股票。跟踪我发的指标的投资者应该知道,我很少会使用夸大的手法。趋势线很有这个潜力,我还是提示买点,好的买点是正确投资的第一步。买点正确了,盈...
  • >>公式-通达信如意珠副图指标公式(副图)
    RSV1:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;K0:=SMA(RSV1,3,1);K1:=K0;D1:=SMA(K0,2,1);如意线:(3*K0-2*D1),COLORRED,LINETHICK2;如意珠:MA(如意线,2),COLORBLUE,CIRCLEDOT;IF(如意珠<如意线,如意珠,DRAWNULL),COLORRED...
  • 关键字: