大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信底部拉升指标公式(公式)

2013-10-13 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信量能助手公式源码,介绍通达信,量能,公式,源码炒股技巧,让您在股市里买到好股票。换手:V/CAPITAL*100, COLORWHITE;V1:=V/CAPITAL*100;V5:MA(V1,5);V30:=MA(V1,30);V60:=MA(V1,60);V120:MA(V1,120);V250:=MA(V1,250);需量:MIN(V60*1.1,V250*1.1),COLOR0066FF;{www.gongshi8.com 买好股公式网_通...抄底通达信底部拉升指标公式公式 指标 通达信TEND:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF00FF;TJ0:IF(TEND<=10,12,0),LINETHICK2,COLORFF00FF;VAR1:=HHV(HIGH,9)-LLV(LOW,9);VAR2

TEND:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))

*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))

*100,5,1),3,1),COLORFF00FF;

TJ0:IF(TEND<=10,12,0),LINETHICK2,COLORFF00FF;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE; 

VAR3:=CLOSE-LLV(LOW,9); 

VAR4:=VAR2/VAR1*100-70; 

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)); 

VAR6:=(2*CLOSE+HIGH+LOW)/4; 

VAR7:=SMA(VAR3/VAR1*100,3,1); 

VAR8:=LLV(LOW,34); 

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1); 

VAR10:=IF(VAR9>100,VAR9-100,0); 

VAR11:=HHV(HIGH,34); 

VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13); 

VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2); 

VAR13,COLOR000000;

DRAWBAND(VAR12,RGB(255,0,0),VAR13,RGB(256,200,0));

A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;

A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));

A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));

A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);

A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;

A6:=COUNT(A5,20)=1;

TJ1:=A6 AND A5;

STICKLINE(TJ1,0,20,4,0),COLOR009999;

STICKLINE(TJ1,0,20,2,0),COLOR00BBBB;

STICKLINE(TJ1,0,20,1,0),COLOR00DDDD;

STICKLINE(TJ1,0,20,0.4,0),COLOR00FFFF;

DRAWTEXT(TJ1 ,22,'抢弹'),COLOR00BBFF;

VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

MW:= EMA(VAR2W,3);

VAR3W:=EMA(VAR2W,7);

M1:= EMA(VAR3W,5);

MB1:=CROSS(MW,M1) AND M1<20; 

TJ2:IF((MB1),20,0),LINETHICK2,COLORRED;

DRAWTEXT(CROSS(MW,M1) AND M1<20,22,'★抄底'),COLORRED;

SAL: IF(TEND>=98,90,100),LINETHICK3,COLORFF0000;

DRAWICON(CROSS(80,TEND),80,2);

XG:TJ0 AND TJ2;

STICKLINE(XG,0,30,4,0),COLOR000099;

STICKLINE(XG,0,30,2,0),COLOR0000BB;

STICKLINE(XG,0,30,1,0),COLOR0000DD;

STICKLINE(XG,0,30,0.4,0),COLOR0000FF;

TJ3:=CROSS(TEND,VAR12) AND VAR12<60;

DRAWICON(TJ3,VAR12,23);

DRAWTEXT(TJ3,TEND,'拉升'),COLORFFFFFF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:抄底
相关阅读:
  • >>公式:大智慧CCI主图公式源码(主图)
    买好股公式文章大智慧CCI主图公式源码,介绍炒股技巧,让您在股市里买到好股票。AAF:LLV(LOW,34),LINETHICK1,COLORFFFFCC;BBF:MA(AAF,4),LINETHICK1,COLORYELLOW;TYP := (HIGH + LOW + CLOSE)/3;CCI1:=(TYP-MA(TYP,6))/(0.015*AVEDEV(TYP,5...
  • >>[指标]通达信自用主图成本线板块提示指标公式(主图)
    买好股公式文章通达信自用主图成本线板块提示指标公式,介绍炒股技巧,让您在股市里买到好股票。从成本的角度来分析价格的运行,加上成交量的配合,是把握价格运行概率的有效途径。{ www,yaoyuanba,cn 同花顺公式网}在压力支撑线使用有未...
  • >>源码-一个很直观的通达信买卖点主图公式(主图)
    AA05:MA(C,5),LINETHICK3,COLOR0099CC;五日乖离率:=(C-AA05)/AA05*100;BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;IF(BB05...
  • 关键字: