大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信绝佳抄底公式(抄底)

2013-10-10 00:00:00 通达信公式教程
摘要: 根据 智能辅助线 改编的选股公式。HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)...抄底,买进,红线,源码,指标通达信绝佳抄底公式抄底 绝佳 公式 通达信通达信抄底指标源码{www、gongshi8、com 大智慧公式网}(无未来)通达信抄底指标源码, 用法:绿线上穿红线买进,不穿不买;绿线下穿红线必卖,这是纪律!切记!通达信抄底指标源码(无未来)通达信抄底指标源码, 用法:绿线上穿红线买进,不穿不买;绿线下穿红线必卖,这是纪律!切记!绝佳抄底参数 最小 最大 缺省N1 0.00 20.00 10.00Q 0.00 20.00 10.00VAR1:=(CLOSE-LLV(LOW

通达信抄底指标源码
{www、gongshi8、com 大智慧公式网}

(无未来)通达信抄底指标源码, 用法:绿线上穿红线买进,不穿不买;绿线下穿红线必卖,这是纪律!切记!
 



通达信抄底指标源码

(无未来)通达信抄底指标源码, 用法:绿线上穿红线买进,不穿不买;绿线下穿红线必卖,这是纪律!切记!

绝佳抄底

参数    最小 最大       缺省
N1    0.00 20.00    10.00
Q    0.00 20.00        10.00
  
VAR1:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
慢线1:=SMA(VAR1,10,1),LINETHICK2,COLORFFFF66;
STICKLINE(慢线1>=REF(慢线1,1),慢线1,REF(慢线1,1),3,1),COLORYELLOW;
STICKLINE(慢线1<REF(慢线1,2),慢线1,REF(慢线1,1),3,1),COLORFFFF66;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:SMA(RSV,3,1)COLORGREEN;
D1:SMA(K1,3,1)COLORRED;
买进:IF( 慢线1<Q AND VOL>1.5*MA(VOL,5) AND CROSS(D1,慢线1),50,0),STICK,COLORYELLOW;
卖出:IF(慢线1>76 AND CROSS(慢线1,K1),60,0),COLORGREEN,STICK;
VAR2:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR3:=REF(VAR2,1);
VAR4:=SMA(MAX(VAR2-VAR3,0),10,1)/SMA(ABS(VAR2-VAR3),10,1)*100;
段底:IF(COUNT(VAR4<20,5)>=1 AND COUNT(VAR2=LLV(VAR2,5),10)>=1 AND
CLOSE>OPEN AND CLOSE>REF(OPEN,1) AND VOL>1.5*MA(VOL,5),60,0),STICK,COLORRED;
MAV:=(2*C+H+L)/4;
VAR5:=LLV(LOW,34);
VAR6:=HHV(HIGH,34);
SK1:=EMA((MAV-VAR5)/(VAR6-VAR5)*100,13),STICK,COLOR00FFFF LINETHICK2;
SD1:=EMA(0.667*REF(SK1,1)+0.333*SK1,2);
持仓:STICKLINE(SK1>SD1,2,-1,10,1),LINETHICK1,COLORRED ;
空仓:STICKLINE(SK1<SD1,2,-1,10,1),LINETHICK1,COLORGREEN;
DRAWICON(段底 OR 买进,55,1)COLORRED;
DRAWICON(卖出,50,12);
VAR7:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
五天百分五:IF(REF(VAR7,1)<20 AND (C/REF(C,1)-1)*100>9 AND C=H,85,0),COLORWHITE;
AA:=DRAWICON(五天百分五,50,1);
DRAWTEXT(五天百分五,75,12),COLORRED;
VAR11:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR12:=REF(VAR11,1);
VAR13:=SMA(MAX(VAR11-VAR12,0),10,1)/SMA(ABS(VAR11-VAR12),10,1)*100,LINETHICK1;
VAR14:REVERSE(VAR13)+100,POINTDOT,LINETHICK1;
底部不远:IF(COUNT(VAR13<=14,2),30,0),COLORMAGENTA,LINETHICK2;
买进1:IF(CROSS(VAR13,底部不远) AND VOL>1.5*MA(VOL,5),60,0),STICK,LINETHICK3;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:抄底,买进,红线,源码,指标
相关阅读:
  • >>指标公式:通达信红绿峰公式源码(公式)
    买好股公式文章通达信红绿峰公式源码,介绍炒股技巧,让您在股市里买到好股票。AL:=(C+L+H+O)/4;A1:=EMA(AL,1)-EMA(AL,60);A2:=(EMA(A1,3)-EMA(A1,20));A3:=(EMA(A2,3)-EMA(A2,5))*100;M5:SUM(A3,0);DRAWBAND(M5,255,0,RGB(34,139,34));M10...
  • >>公式-通达信最新精典趋势彩带副图公式源码无未来(副图)
    买好股公式文章通达信最新精典趋势彩带副图公式源码无未来,介绍趋势,指标,副图,源码,未来炒股技巧,让您在股市里买到好股票。{www。yaoyuanba。cn 同花顺公式}指标用法:粗看趋势,顺势而为!细看线条变化,变紅买入,变緑卖出.及时把...
  • >>源码-同花顺上涨指标专做主升行情的指标公式(同花顺)
    买好股公式文章同花顺上涨指标专做主升行情的指标公式,介绍上涨,指标炒股技巧,让您在股市里买到好股票。 指标不错,无未来,安心炒作,只做主升行情。大涨开始进入,下跌趋势开始时退出。低位红线上穿绿线买入,高位红线上穿绿线卖出...
  • 关键字: