大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信短线趋势公式(公式)

2013-10-10 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧支撑压力主图公式源码,介绍支撑,主图,源码炒股技巧,让您在股市里买到好股票。{通达信指标公式网选编}MID:=(3*CLOSE+LOW+OPEN+HIGH)/6,NODRAW;MA1:MA(MID,8),COLORWHITE,NODRAW;MA2:MA(MID,13),COLORFFCCCC,NODRAW;MA3:MA(MID,21),COLORFFCC66,NODRAW;MA60:MA(MID,55),LINETHICK8,NODRAW;MA14...速度,明日,加速度,清仓,买入通达信短线趋势公式公式 趋势 通达信MA05:MA(C,5)LINETHICK3,COLOR00CCFF;{大智慧公式网选编}MA10:=MA(C,10);MA20:=MA(C,20);MA30:=MA(C,30);五日乖离率:=(C-MA05)/MA05*100;BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1

MA05:MA(C,5)LINETHICK3,COLOR00CCFF;
{大智慧公式网选编}
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
五日乖离率:=(C-MA05)/MA05*100;
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORRED;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORGREEN;
三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;
VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30) AND MA05<REF(MA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10<REF(MA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10>REF(MA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←风险'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF,LINETHICK2;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46,LINETHICK2;
{箱体}
TY309:=C;
HD309:=FILTER(BACKSET(FILTER(REF(TY309,10)=HHV(TY309,2*10+1),10),10+1),10);
LD309:=FILTER(BACKSET(FILTER(REF(TY309,10)=LLV(TY309,2*10+1),10),10+1),10);
A309:=REF(C,BARSLAST(HD309));
B309:=REF(C,BARSLAST(LD309));
T1309:=BARSLAST(HD309)<BARSLAST(LD309) AND NOT(HD309) ;
T2309:=BARSLAST(HD309)>BARSLAST(LD309) AND NOT(LD309);
波浪顶:IF(T1309,A309,A309),COLORCYAN,POINTDOT,LINETHICK4;
波浪底:IF(T2309,B309,B309),COLORMAGENTA,POINTDOT,LINETHICK4;
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撑:=L+(C-GJ);
阻:REF(明日阻力 , 1),NODRAW;
支:REF(明日支撑 , 1),NODRAW,COLORRED;
STICKLINE(ISLASTBAR AND C>=阻,阻,阻,10,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND C<阻,阻,阻,10,1),COLOR00FF00;
STICKLINE(ISLASTBAR AND C>=支,支,支,10,1),COLORFF00FF;
STICKLINE(ISLASTBAR AND C<支,支,支,10,1),COLORFF8800;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:速度,明日,加速度,清仓,买入
相关阅读:
  • >>公式-同花顺分时抓涨停指标公式(分时)
    QZS:=(EMA(NEW,10)+EMA(NEW,32))/2;{www。57ee。net 大智慧公式}VAR1:=(EMA(NEW,30)+EMA(NEW,72))/2;VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;VAR3:=(VAR1+VAR2)/2;VAR4:=EMA(VAR3,30);VAR5:=EMA(VAR3,60);VAR6:=IF(VAR1>REF(VAR1,1),5,0) AND I...
  • >>指标源码:通达信资金分析副图指标公式(副图)
    买好股公式文章通达信资金分析副图指标公式,介绍通达信,资金炒股技巧,让您在股市里买到好股票。需要L2数据支持,最少60天。数据下载好,关闭重启!{大智慧公式网选编}超B:=L2_AMO(0,2)/10000.0;大B:=L2_AMO(1,2)/10000.0;中B:=L2_...
  • >>公式源码-通达信波段吸抛副图公式源码选股(副图)
    买好股公式文章通达信波段吸抛副图公式源码选股,介绍选股,波段,副图,源码炒股技巧,让您在股市里买到好股票。波段吸抛由同花顺自带指标改编(算不上原创)使用说明:红色加粗曲线向下为多头市场,后市上涨概率大,出现红色塔尖符号或红色柱...
  • 关键字: