大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:杨百万的百万踏浪通达信副图指标公式(副图)

2013-10-20 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信新式RSI副图公式源码,介绍通达信,源码,RSI炒股技巧,让您在股市里买到好股票。LC:=REF(CLOSE,1);{www。zhibiao8。com 指标公式}RSI:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;A1:20;A2:85;A3:90;AA:=RSI<20;BB:=RSI>80;CC:=RSI>90;STICKLINE(AA,A1,A1*0.9,3,0),COLORRED...逃顶,抄底,标尺,导弹,公式杨百万的百万踏浪通达信副图指标公式副图 公式 指标 通达信{百万踏浪指标}{www。yuanmaba。org 公式源码}N1:=9;N:=3;VAR1:=REF(CLOSE,1);标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100;VAR2:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;VAR3:=SMA(VAR2,3,1);VAR4:=SMA

{百万踏浪指标}
{www。yuanmaba。org 公式源码}
N1:=9;N:=3;
VAR1:=REF(CLOSE,1);
标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100;
VAR2:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
浪: VAR3,COLORBLUE;
波: VAR4, COLORRED;
段: VAR5 ,COLORYELLOW;
VAR6:=CROSS(VAR3,VAR4) AND VAR4<25;
STICKLINE(VAR6,0,VAR4+15,5,0), COLORRED;
VAR7:=CROSS(VAR4,VAR5) AND VAR4<25;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
STICKLINE(VAR7,0,VAR4+55,5,0),COLORWHITE;
DRAWTEXT(VAR7 AND COUNT(VAR7,10)=1,VAR4+25,'抄底'),COLORYELLOW;
STICKLINE(VAR8,0,VAR4+15,5,0),COLORBLUE;
DRAWTEXT(VAR8 AND COUNT(VAR8,10)=1,VAR4-1,'放量'),COLORRED;
VAR9:=CROSS(VAR3,VAR4) AND VAR4>80 AND VAR4>VAR5;
STICKLINE(VAR9 AND COUNT(VAR9,5)=1,VAR4-5,100,5,0),COLORYELLOW;
VARA:=CROSS(VAR5,VAR4) AND REF(VAR4,1)>80;
STICKLINE(VARA,VAR4-15,100,15,0), COLORYELLOW;
DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4-25,'逃顶'), COLORYELLOW;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VAR20,0,50,10,0),LINETHICK2,COLORBLUE;
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'百万导弹'),LINETHICK7,COLORWHITE;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,抄底,标尺,导弹,公式
相关阅读:
  • >>源码-同花顺黑马趋势主图指标公式(主图)
    买好股公式文章同花顺黑马趋势主图指标公式,介绍黑马,趋势,主图炒股技巧,让您在股市里买到好股票。上:=(SMA(HIGH,21,2) * 1.05);DRAWTEXT(FILTER(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < ...
  • >>公式源码-通达信分时量比公式源码(分时)
    A:=IF(HOUR>12,(HOUR-13)*60+MINUTE+120,(HOUR-9)*60+MINUTE-30);A1:=IF(ISLASTBAR,BARSLAST(A=1),0);A2:=BACKSET(A1,A1+1);A3:=IF(A2=1,V,0);量比:DYNAINFO(17)*(SUM(A3,A)/A)/(DYNAINFO(8)/FROMOPEN 声明:本站部分内容来自合作媒体及网...
  • >>公式源码-通达信春夏秋冬公式源码(春夏秋冬)
    买好股公式文章通达信春夏秋冬公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。主线:=EMA(EMA(C,1),5); 本:=EMA(HHV(主线,5),1),COLOR00FFFF,LINETHICK2;急:=EMA(HHV(本,21),1),COLOR0089FF,LINETHICK1;稳:=EMA(HHV(急,2...
  • 关键字:

      相关文章