大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信三十分钟现底副图公式源码(副图)

2013-10-13 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺四档观望公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。本指标从四个维度来研判股票的走势。 指标用法:红灯停、绿灯行、黄灯等待。 使用时配合其他分析手段效果更佳,指标已经公布源码,大家可以下载优化。 C15:=C;{指标公式网选编}A15:=MAX(MA(C15,4),MA(C15,8));B15:=...趋势,形态,适合,操作,动态通达信三十分钟现底副图公式源码副图 公式 源码 通达信底部形态,适合三十分钟短线操作。RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;K:=SMA(RSV,9,1);D:=SMA(K,3,1);趋势J1:3*K-2*D,COLORRED;趋势J2:EMA(K,3),LINETHICK1;IF(趋势J1>=REF(趋势J1,1),趋势J1,DRAWNULL),COLORRED,LINETHICK2;IF(趋

底部形态,适合三十分钟短线操作。

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:3*K-2*D,COLORRED;
趋势J2:EMA(K,3),LINETHICK1;
IF(趋势J1>=REF(趋势J1,1),趋势J1,DRAWNULL),COLORRED,LINETHICK2;
IF(趋势J1< REF(趋势J1,1),趋势J1,DRAWNULL),COLORBLUE,LINETHICK2;
BBIAS := (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抢反弹:= IF(CROSS(K,D) AND BBIAS<-6 AND D<16 AND CLOSE>REF(CLOSE,1),80,0),COLOR00FF00;
DRAWICON(抢反弹=80,趋势J2-0.005,1);
底部动态:EMA(IF(L<= LLV(L,40),SMA(ABS(L-REF(L,1)),40,1)/SMA(MAX(L-REF(L,1),0),40,1),0),3)*10,STICK,COLORRED,LINETHICK2;
DRAWLINE(D>=HHV(D,21),D,D<=LLV(D,21),D,1),COLOR00FF00;
V1:=AMOUNT/VOL/100;
V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
V3:=SUM(AMOUNT,7)/V1/100;
V4:=DMA(V2,VOL/V3);
V5:=(CLOSE-V4)/V4*100;
V6:=MA(V5,20)+STD(V5,20);
BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
STICKLINE(REF(BIAS21,1)>=5 AND CROSS(V6,V5) AND REF("KDJ.J"(34,3,3),1)>80 AND REF("KDJ.J"(9,3,3),1)>80,90,85,5,0),COLOR00FF00;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,形态,适合,操作,动态
相关阅读:
  • >>源码-飞狐倍量启动副图公式源码(副图)
    买好股公式文章飞狐倍量启动副图公式源码,介绍倍量,副图,源码炒股技巧,让您在股市里买到好股票。{大智慧公式网}倍:=VOL AND VOL>1.2*REF(VOL,1);量:=FILTER(倍,5);STICKLINE(量,O,C,2,0),COLORRED;STICKLINE(量,O,C,5,0),Color00FFFF; 声...
  • >>公式-大智慧东方不败公式源码(不败)
    HH:=MAX(HIGH,REF(CLOSE,1));LL:=MIN(LOW,REF(CLOSE,1));AAA:=SUM(CLOSE-LL,7)/SUM(HH-LL,7);BB:=SUM(CLOSE-LL,14)/SUM(HH-LL,14);CC:=SUM(CLOSE-LL,28)/SUM(HH-LL,28);TLIkTLI:=(AAA/7+BB/14+CC/28)*7*14*28/(7*14+14*28+7*28)*1000;MTLIk...
  • >>[指标]通达信趋势跟踪指标公式(公式)
    买好股公式文章通达信趋势跟踪指标公式,介绍炒股技巧,让您在股市里买到好股票。本指标结合均线和sar,红持股,绿持币,看趋势简单明了,希望大家喜欢!{www。57ee。net 大智慧公式}MID:=(HIGH+LOW+OPEN+CLOSE)/4;MA5:MA(MID,5);IF...
  • 关键字: