大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信薛斯叠加主图指标公式(主图)

2013-10-17 00:00:00 通达信公式教程
摘要: JRH:=HHV(C,2);{www、jiachenglong、cn 通达信指标公式网}JRL:=LLV(C,2);MA3:=MA(CLOSE,3);YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF...通道,斯通,叠加,公式,指标通达信薛斯叠加主图指标公式主图 叠加 公式 指标 通达信{薛斯通道叠加}N:=13;N1:=102;M:=7;{ www,jiachenglong,cn 通达信指标公式网}VAR2:=CLOSE*VOL;VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);SUP:1

{薛斯通道叠加}

N:=13;N1:=102;M:=7;
{ www,jiachenglong,cn 通达信指标公式网}
VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:1.06*VAR3,NODRAW,;
SDN:VAR3*0.94,NODRAW,;
VAR4:=EXPMA(CLOSE,9);
LUP:EXPMA(VAR4*1.14,5),COLORBLUE;
LDN:EXPMA(VAR4*0.86,5),COLORBLUE;
DRAWBAND(LUP,RGB(112,22,32),SUP,RGB(112,22,32));
DRAWBAND(SUP,RGB(0,0,64),VAR4,RGB(0,0,64));
DRAWBAND(SDN,RGB(50,100,230),VAR4,RGB(50,100,230));
DRAWBAND(LDN,RGB(0,64,0),SDN,RGB(0,64,0));
N2:=(80,120,102);M2:=(2,20,7);
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*N2/100;
通道2:=AA*(200-N2)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M2/100)*DD,LINETHICK2,COLORYELLOW;
通道4:(1-M2/100)*DD,LINETHICK2,COLORYELLOW;
短中轨:(通道1+通道2)/2,LINETHICK1,COLORLIRED;
薛斯中轨:(通道3+通道4)/2,COLORGREEN;
DRAWKLINE(H,O,L,C);


 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:通道,斯通,叠加,公式,指标
相关阅读:
  • >>[指标]通达信大盘专用公式源码(公式)
    买好股公式文章通达信大盘专用公式源码,介绍通达信,大盘,公式,源码炒股技巧,让您在股市里买到好股票。WR1:=100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));{www。57ee。net 大智慧公式}WR2:=100*(HHV(HIGH,20)-HIGH)/(HHV(HIGH,20...
  • >>公式-飞狐天使双吻选股公式源码(飞狐)
    买好股公式文章飞狐天使双吻选股公式源码,介绍炒股技巧,让您在股市里买到好股票。均价:=(2*C+(C+H+L+O)/4+O)/4;{ www,jiachenglong,cn 通达信指标公式网}R:=(3*L+2*均价)/5;R1:=(3*H+2*均价)/5;kX:=(R+R1)/2;跟庄线:=WMA(SUM(KX*V,4)/SUM...
  • >>公式-大智慧正大VOL公式源码(正大)
    买好股公式文章大智慧正大VOL公式源码,介绍vol炒股技巧,让您在股市里买到好股票。VOL,VOLSTICK;M5均量:MA(VOL,5);M60均量:MA(VOL,60);VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));总手成交:VOL,POINTDOT;主买:IF(CLOSE>OPEN,VAR1*(HIGH-LO...
  • 关键字: