大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信BS点倍量画线立桩量主图公式源码(主图)

2013-10-04 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐龙行风雨主图公式源码,介绍飞狐,主图,公式,源码炒股技巧,让您在股市里买到好股票。input:N(1.25,1,5);{ www,zhibiao8,com 指标公式网}DRAWGBK((CLOSE > 0),COLORRGB(0,0,88),COLORRGB(16,16,95),1);地狱:=(SUM(MA(CLOSE,10),9) / 10.11);狱底:=(SUM(MA(CLOSE,10),9) / 11.114);DRAWICON(CROSS(...主图,金柱,同花顺,买卖点,波谷通达信BS点倍量画线立桩量主图公式源码主图 公式 源码 通达信通达信BS点+撑力阻力+倍量画线+立桩量主图指标公式{同花顺公式网选编}DRAWKLINE(H,O,L,C);黄金柱:=V/REF(V,1)>=1.9;K1:=SUMBARS(黄金柱,1) ;K2:=SUMBARS(黄金柱,2);K3:=SUMBARS(黄金柱,3);K4:=SUMBARS(黄金柱,4);K5:=SUMBARS(黄金柱,5);K6:=SUMBARS(黄金柱,6);K7:=SUMBARS(

通达信BS点+撑力阻力+倍量画线+立桩量主图指标公式
{同花顺公式网选编}


DRAWKLINE(H,O,L,C);
黄金柱:=V/REF(V,1)>=1.9;
K1:=SUMBARS(黄金柱,1) ;
K2:=SUMBARS(黄金柱,2);
K3:=SUMBARS(黄金柱,3);
K4:=SUMBARS(黄金柱,4);
K5:=SUMBARS(黄金柱,5);
K6:=SUMBARS(黄金柱,6);
K7:=SUMBARS(黄金柱,7);
K8:=SUMBARS(黄金柱,8);
K9:=SUMBARS(黄金柱,9);
K10:=SUMBARS(黄金柱,10);
AA:STICKLINE(K1,REF(L,K1-1)*1.002,REF(L,K1-1),5,0),COLORYELLOW;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
A1:=REF(H,17)=HHV(H,2*17+1); B1:=FILTER(A1,17);
C1:=BACKSET(B1,17+1); HD:=FILTER(C1,17);
波峰: REF(H,BARSLAST(HD)),POINTDOT,COLOR990099;
AL1:=REF(L,17)=LLV(L,2*17+1); BL1:=FILTER(AL1,17);
CL1:=BACKSET(BL1,17+1); LD:=FILTER(CL1,17);
波谷: REF(L,BARSLAST(LD)),POINTDOT,COLOR009900;
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD);
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
STICKLINE(T1,波峰,波峰,5,0),COLOR990099;
STICKLINE(T2,波谷,波谷,5,0),COLOR009900;
V2V:=V/REF(V,1)>=1.9 AND C>REF(C,1);
STICKLINE(V2V,O,C,-1,0),COLORYELLOW;
高:=REF(HHV(H,80),3);
低:=REF(LLV(L,80),3);
H19:=高-(高-低);
H38:=高-(高-低);
H中:=高-(高-低);
H61:=高-(高-低);
H80:=高-(高-低);
顶点:REFDATE(高,DATE),POINTDOT,LINETHICK2,COLORWHITE;
低点:REFDATE(低,DATE),POINTDOT,LINETHICK2,COLORWHITE;
BUY:=ZIG(3,10);
SELL:=MA(BUY,2);
DRAWICON(CROSS(BUY,SELL),L-0.1,7);
DRAWICON(CROSS(SELL,BUY),H+0.1,8);
DRAWKLINE(H,O,L,C);
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
立桩量:=VOL=HHV(VOL,40) AND VOL>1.9*REF(VOL,1);
立桩量三日突破:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
立桩量三日不破:=BARSLAST(立桩量)=3 AND REF(LOW,3)<=MIN(MIN(C,REF(C,1)),REF(C,2));
BACKSET300:=BACKSET(立桩量三日不破,4);
BACKSET301:=BACKSET(立桩量三日突破,4);
立桩量成立:=FILTER(BACKSET300,3) AND BACKSET301 AND 立桩量;
DRAWTEXT(立桩量成立,HIGH,'立柱'),COLORGREEN;

{买好 股公式网点评:挺不错的一个主图公式,买卖点大部分情况下都很准确。}



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,金柱,同花顺,买卖点,波谷
相关阅读:
  • >>源码-同花顺机构控盘公式源码(同花顺)
    买好股公式文章同花顺机构控盘公式源码,介绍同花顺,机构,控盘,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=EMA(EMA(CLOSE,9),9);{ www。gongshi8。com 大智慧公式网}控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;STICKLINE(控盘<0,控...
  • >>源码-通达信恩氏地量副图指标公式(副图)
    换手:=VOL/CAPITAL*100;V1:=MIN(REF(换手,1),REF(换手,2));V2:=MIN(REF(换手,3),REF(换手,4));V3:=MIN(REF(换手,5),REF(换手,6));V4:=MIN(REF(换手,7),REF(换手,8));V5:=MIN(REF(换手,9),REF(换手,10));V6:=MIN(REF(换手,11),REF...
  • >>指标源码:通达信黑马底选股公式源码(黑马)
    买好股公式文章通达信黑马底选股公式源码,介绍通达信,黑马,选股,公式,源码炒股技巧,让您在股市里买到好股票。A11:= 3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55...
  • 关键字: