大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信强势波段抓牛股副图指标公式(副图)

2013-10-17 00:00:00 通达信公式教程
摘要: 活筹: 100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);{同花顺公式网选编}死筹: 100*WINNER(CLOSE);主力筹码: 100*WINNER(CLOSE*0.9);获利3:100*WINNER(CLOSE*0.97);获利20: 100*WINNER(CLOSE*0.9*0.9);获利30: 100*WINNER(CLOSE*0.9*0.9*0.9);穿透筹码:100*WINNER(CLOSE)-100*WINNER(REF(CLOSE...持股,分界线,公式通达信强势波段抓牛股副图指标公式副图 波段 公式 强势 指标VAR1:=1;{大智慧公式网}VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;VAR1E:=EMA(VAR1D,30)*VAR1;VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;VAR20:=POW(VAR1F,3)*0.1

VAR1:=1;
{大智慧公式网}
VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
VAR1E:=EMA(VAR1D,30)*VAR1;
VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;
VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR22:=EMA(VAR21*0.97,3)*VAR1;
VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;
VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
VAR25:=IF(YEAR<9999 AND VAR1F>0.015,VAR20,0)/45*VAR1;
YZ:=VAR25/10,COLORRED;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VAR2B:=EMA(VAR2A*0.97,3);
VAR2C:=(HIGH+LOW+CLOSE)/3;
VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
ZL:=IF(YEAR<9999 AND VAR28>0.1,VAR29,0)*5/10;
无红持币:EMA((ZL+YZ),22),COLORLIGRAY,LINETHICK1;
渐红持股:IF(无红持币>REF(无红持币,1),无红持币,DRAWNULL),COLORRED,LINETHICK1;
STICKLINE(无红持币,0,无红持币,0.2,0),COLORLIGRAY;
STICKLINE(渐红持股,0,渐红持股,0.2,0),COLORRED;

分界线:1.0,COLORGREEN;
 


 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:持股,分界线,公式
相关阅读:
  • >>公式源码-大智慧高准确率小波段选股公式源码(准确率)
    买好股公式文章大智慧高准确率小波段选股公式源码,介绍大智慧,智慧,波段,选股,公式,源码炒股技巧,让您在股市里买到好股票。X1:=EMA(C,10);X2:=SMA(C,34,1);X3:C<REF(C,1)*1.03 AND CROSS(X1,X2) AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,1...
  • >>公式源码:通达信主图叠加智能辅助线指标公式(主图)
    买好股公式文章通达信主图叠加智能辅助线指标公式,介绍主图,叠加,辅助线炒股技巧,让您在股市里买到好股票。智能辅助线:{公式源码网选编}HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2...
  • >>公式:通达信再来个cci指标公式(公式)
    买好股公式文章通达信再来个cci指标公式,介绍炒股技巧,让您在股市里买到好股票。主力成本:(MA(CLOSE,60)+MA(CLOSE,70)+MA(CLOSE,90)+MA(CLOSE,108))/4;N:=( 2 ,120, 14);N1:=( 2, 250 ,36);G:=( 1, 60, 15);Z:=( 1, 100, 5);ROC:=100*(CL...
  • 关键字: