大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信精确抄底指标公式无未来(抄底)

2013-10-17 00:00:00 通达信公式教程
摘要: 通达信BS点+撑力阻力+倍量画线+立桩量主图指标公式{同花顺公式网选编}DRAWKLINE(H,O,L,C);黄金柱:=V/REF(V,1)>=1.9;K1:=SUMBARS(黄金柱,1) ;K2:=SUMBARS(黄金柱,2);K3:=SUMBARS(黄金柱,3);K4:=SUMBARS(黄金柱,4);K5:=SUMBARS(黄金柱,5);K6:=SUMBARS(黄金柱,6);K7:=SUMBARS(黄金柱,7);K8:=SUMBARS(黄金...偏离,公式,突破,选编,平台通达信精确抄底指标公式无未来抄底 公式 精确 指标 未来{BuyHaoGU:公式不错,可直接当选股公式使用。}{大智慧公式网选编}MA8:=MA(CLOSE,8);MA50:=MA(CLOSE,50);PL1:=(((CLOSE - MA50) / MA50)<0.008);PL2:=(((CLOSE - MA8) / MA8)<0.058);偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);平台突破:=((((偏离率 = 0) AND (

{BuyHaoGU:公式不错,可直接当选股公式使用。}
{大智慧公式网选编}
MA8:=MA(CLOSE,8);
MA50:=MA(CLOSE,50);
PL1:=(((CLOSE - MA50) / MA50)<0.008);
PL2:=(((CLOSE - MA8) / MA8)<0.058);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);
XG:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
XG1:=REF(EMA(XG,3),1);
XG2:="KDJ.J"<50 AND C>REF(C,3);
A:=(C-MA(C,30))/MA(C,30)*100;
A1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);
A2:=A<REF(A,1);
A3:=MA(C,10)>REF(MA(C,10),1);
A4:=FILTER(A1 AND A2 AND A3,10);
A5:=(2*CLOSE+HIGH+LOW)/4;
A6:=MA(EMA((A5-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);
B3:=REF(A4,2) AND CROSS(C,EMA(CLOSE,5)) ;
B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);
D:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
D1:=IF(CLOSE>OPEN,D*(HIGH-LOW),IF(CLOSE<OPEN,D*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
D2:=IF(CLOSE>OPEN,D*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,D*(HIGH-LOW),VOL/2));
D3:="KDJ.J"<20 ;
E:= D1>D2*6 AND D3;
F1:=CROSS(CLOSE,XG1) AND XG2;
G2:=B3 AND B4;
平台突破 AND (F1 OR G2);









  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:偏离,公式,突破,选编,平台
相关阅读:
  • >>公式源码:大智慧航海家海洋追涨指标公式(航海家)
    HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*R...
  • >>公式:通达信资金分析优化版主图指标公式(公式)
    买好股公式文章通达信资金分析优化版主图指标公式,介绍资金,分析,主图,公式炒股技巧,让您在股市里买到好股票。《资金分析》优化版(主图指标),本人使用之后,觉得原图太过于粗糙,特优化了以下地方:1.原版矩形图形体太宽大,在本版本已...
  • >>公式源码-通达信回踩34日选股指标公式(公式)
    REF(BARSLAST(C<MA(C,34)),1)>8 AND MA(C,34)>MA(C,60) AND MA(C,34)>REF(MA(C,34),1) AND{ www,gongshi8,com 大智慧公式网}MA(C,60)>REF(MA(C,60),1) AND BARSLAST(H=HHV(H,15))>3 ANDABS((C-MA(C,34))/MA(C,34))<0.02; 声明:本站部分内...
  • 关键字: