大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信大胆捕找底主图公式源码(主图)

2013-10-17 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺轨道赢家看支撑压力指标公式,介绍炒股技巧,让您在股市里买到好股票。指标介绍:支撑压力看图吧,还是趋势为王,多观察个股运作的规律,运用得当赚的更多。该指标来自同花顺指标平台。公式源码:获利了结:EMA(EMA(EMA(HIGH,5),5),5)*1.15,COLORFFFFFF,LINETHICK1;风险: EMA(EMA(EMA(HIGH,5),5),5...大胆,公式,指标通达信大胆捕找底主图公式源码主图 公式 源码 大胆 通达信{大胆找底指标公式}M1:=3;M2:=19;JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);B:=REF(A,1);STICKLINE(A>B ,A ,B ,10 ,0 ),COLOR0000FF;STICKLINE(A

{大胆找底指标公式}

M1:=3;
M2:=19;
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B ,A ,B ,10 ,0 ),COLOR0000FF;
STICKLINE(A<B ,B ,A ,10 ,0 ),COLOR00FF00;
VARA:=100-((90)*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21));
VARB:=100-((90)*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21));
VARC:=100-MA(((100)*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6)),34);
MA60:MA(CLOSE,60);
PARTLINE(MA60,(MA60>REF(MA60,1))-1,rgb(0,255,0),1,rgb(255,0,0) ),LINETHICK1,LAYER1;
VAR3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3aa>0),91,0);
DRAWTEXT(FILTER((VAR4aa>90),45),(LOW)*(0.94999998),'大胆搏 '),Color00FFFF,ALIGN2;
DRAWTEXT(FILTER((VAR4aa>90),35),(LOW)*(0.99000001),'★'),ALIGN2,Color00FFFF;
买线:=EMA(CLOSE,2);
卖线:=EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42);
STICKLINE((买线>=卖线),LOW,HIGH,1,0),COLOR0000AA;
STICKLINE((买线>=卖线),CLOSE,OPEN,8.8,0),COLOR0000AA;
STICKLINE((买线<卖线),CLOSE,OPEN,8.8,0),COLORAAAA00;
STICKLINE((买线<卖线),LOW,HIGH,1,0),COLORAAAA00;
短期底部:=(LLV(HIGH,30))*(0.93);
长期底部:=LLV(HIGH,30);
上:=(SMA(LOW,5,2))*(0.96);
选底:=FILTER((LOW<=上) AND (HIGH>=短期底部) AND (CLOSE>=长期底部) AND ((CLOSE)/(OPEN)>1.03),3);
DRAWTEXT(IF(选底,100,0),(LOW)*(0.95),'底'),COLORFF00FF;
STICKLINE(IF(选底,100,0),LOW,HIGH,1,0),COLORF000FF;
STICKLINE(IF(选底,100,0),CLOSE,OPEN,8.8,0),COLORFF00FF;
 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:大胆,公式,指标
相关阅读:
  • >>[指标]通达信股易顶底指标公式(公式)
    买好股公式文章通达信股易顶底指标公式,介绍炒股技巧,让您在股市里买到好股票。Var1:((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3; 0, VOLSTICK; 拉升%: IF(...
  • >>公式源码:同花顺公式导入方法(图文)(同花顺)
    描述:图1图片:描述:图2图片描述:图3图片描述:图4图片我是新手,导入公式时颇费了点周折。本人能力有限,不能为大家做点什么,因为看到有人也不会在同花顺中导入公式,所以就把自己导入公式的方法贴出来,方便与我一样的...
  • >>公式:飞狐红黄双煞公式源码(飞狐)
    买好股公式文章飞狐红黄双煞公式源码,介绍飞狐,公式,源码炒股技巧,让您在股市里买到好股票。input:N(6,1,50),P1(2,1,50),P2(2,1,50);{通达信指标公式网选编}RSV:=(((CLOSE -LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);K:=(POW(SM...
  • 关键字: