大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信用了8年的短线和波段金牛副图指标公式(副图)

2013-10-17 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐扫货剿散户公式源码,介绍飞狐,散户,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK(CLOSE>0,COLORRGB(0,60,38880),COLORRGB(0,33,155),1);VARA:=10*(CLOSE-COST(13))/COST(13);VAR1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21));VAR2:=SMA(VAR1,4,1);VAR3:=SMA(VAR2,2,1);VAR4:=VOL/...指标,抄底,换手,百分百,成功率通达信用了8年的短线和波段金牛副图指标公式副图 金牛 波段 公式 指标这个指标的成功率,我不敢说百分百,但是90%还是有的,我自己用了8年左右了。VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;VAR6:=(VAR3+VAR4+VAR5)/3;VAR7:=

这个指标的成功率,我不敢说百分百,但是90%还是有的,我自己用了8年左右了。

 

VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(VAR7,5)*2, COLORFF00FF;
D:EMA(K,5), COLORWHITE;
J:K*3-D*2, COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手: VOL/CAPITAL*100,COLORGREEN;
{买好股公式网www.gongshi8.com}
DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;
STICKLINE((VARA=20),0,10,5,0),COLORWHITE;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;
DRAWTEXT((VARC=1),(-14),'做多'),COLOR0000FF;
STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;
DRAWTEXT((VARD=1),18,'做空'),COLOR00FF00;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'坚决抄底'),LINETHICK1,COLORFF00FF;
STICKLINE(VAR11 AND COUNT(VAR11,30)=1,1,10,5,0),COLORFF00FF;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);
VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);
VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR18:=100-ABS(VAR17);
VAR19:=IF(VAR18<90,VAR18,100);
VAR1A:=IF(VARE>0,VARE,0);
VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;
VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;
DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'小心注意'),LINETHICK1,COLORFFCC66;
STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;


 



 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:指标,抄底,换手,百分百,成功率
相关阅读:
  • >>公式-大智慧股经偷机公式源码(公式)
    买好股公式文章大智慧股经偷机公式源码,介绍大智慧,智慧,公式,源码炒股技巧,让您在股市里买到好股票。N1:=5;N2:=13;N3:=21;N4:=34;N5:=89;{www。57ee。net 大智慧公式}CQ: 100*(C-LLV(L,N5))/(HHV(C,N4)-LLV(L,N5)),COLORRED,LINETHICK2;...
  • >>公式源码:通达信追击反转公式源码提前布局(追击)
    买好股公式文章通达信追击反转公式源码提前布局,介绍炒股技巧,让您在股市里买到好股票。追击反转原理:精明的资金总是在股价下跌末期开始介入,从而在成本上较后知后觉者有较大的优势。本指标就是在这一规律上开发,争取在第一时间发现精...
  • >>指标公式:通达信空中加油优化主图公式源码(主图)
    买好股公式文章通达信空中加油优化主图公式源码,介绍主图,买点炒股技巧,让您在股市里买到好股票。MA5:MA(CLOSE,5),LINETHICK1;MA10:MA(CLOSE,10),LINETHICK1;MA20:MA(CLOSE,20),LINETHICK2;MA30:MA(CLOSE,30),LINETHICK1;MA250:MA(CLOSE,...
  • 关键字: