大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信结合DDE资金流向资金看盘主图指标公式(主图)

2013-10-01 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信陈琛牵牛指标公式,介绍炒股技巧,让您在股市里买到好股票。RSV:= (HHV(H,7)-C)/(HHV(H,7)-LLV(L,7))*-20;LWR1:SMA(RSV,2,1);LWR2:SMA(LWR1,2,1);买盘:=EMA(IF(C>O,V/((H-L)*2-ABS(C-O))*(H-L),IF(C<O,V/((H-L)*2-ABS(C-O))*((H-O)+(C-L)),V/2)),2)/(V/10);卖盘:=EMA(IF(C>O,0-V/((H-L)*2-ABS(...累计,动向,资金,散户,机构通达信结合DDE资金流向资金看盘主图指标公式主图 资金 流向 公式 看盘本公式需要L2数据,软件中如果不带有L2数据请飘过, 出现黄色小方框买入,清仓就要坚决清仓,不要太过于贪,这是炒股大忌DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);{www。yuanmaba。org 公式源码}O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;O2:EMA(O1,3),COLOR

本公式需要L2数据,软件中如果不带有L2数据请飘过, 出现黄色小方框买入,清仓就要坚决清仓,不要太过于贪,这是炒股大忌

DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
{www。yuanmaba。org 公式源码}
O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;
O2:EMA(O1,3),COLORFF00FF,LINETHICK1;
O3:EMA(O2,3),COLOR00FF00,LINETHICK1;
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
DRAWKLINE(H,O,L,C);
机构:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/CAPITAL;
累计:=EMA(机构,30)*30,COLORMAGENTA;
均值:=EMA(累计,MIN(10,30)),COLORWHITE;
JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/CAPITAL;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/CAPITAL;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/CAPITAL;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/CAPITAL;
机构资金:=EMA(JGV,5)*10000/CAPITAL,COLORMAGENTA;
散户资金:=EMA(SHV,5)*10000/CAPITAL,COLORGREEN;
DRAWTEXT(CROSS(散户资金,机构资金),H,'---清仓'),COLORLIBLUE;
S:DRAWTEXT(机构资金>散户资金,O3,'◆'),COLORYELLOW;
N1:=10;
大单动向:(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW;
NOTEXT1:=MA(大单动向,N1)*3;
STICKLINE(大单动向>0,0,大单动向*2,1,0),COLORRED;
STICKLINE(大单动向<0,0,大单动向*2,1,0),COLORCYAN;
小牛:=大单动向>0  AND 机构资金>散户资金 AND MACD>=REF(MACD,1) AND MACD<0;
大牛:=CROSS(大单动向,0) AND 机构资金>散户资金 AND MACD>REF(MACD,1) AND MACD>0;
DRAWTEXT(小牛,L,'---小牛'),COLORMAGENTA;
DRAWTEXT(大牛,L,'---大牛'),COLORLIBLUE;
{红}
STICKLINE(CROSS(累计,均值),H,L,0,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,2.4,0),COLOR000088;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1.2,0),COLOR0000BB;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0.6,0),COLOR0000DD;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0,0),COLOR0000FF;
{蓝}
STICKLINE(CROSS(均值,累计),H,L,0,0),COLORFFFF00,LINETHICK1;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,2.4,0),COLORFF8800;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1.2,0),COLORFFBB00;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0.6,0),COLORFFDD00;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0,0),COLORFFFF00;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:累计,动向,资金,散户,机构
相关阅读:
  • >>指标源码:飞狐预测明日涨跌指标公式(飞狐)
    买好股公式文章飞狐预测明日涨跌指标公式,介绍预测,涨跌炒股技巧,让您在股市里买到好股票。{www。yuanmaba。org 公式源码} 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,涨跌,飞狐,预测...
  • >>指标公式:大智慧主力获利公式源码(获利)
    买好股公式文章大智慧主力获利公式源码,介绍主力炒股技巧,让您在股市里买到好股票。获利:EMA(WINNER(1.001*CLOSE)*100-WINNER(COST(0))*100,1),LINETHICK0,PRECIS1,color4444ff;{ www,yuanmaba,org 公式源码网}套牢:100-获利,LINETHICK0,...
  • >>公式-通达信个股参谋评定公式源码(参谋)
    买好股公式文章通达信个股参谋评定公式源码,介绍通达信,个股,公式,源码炒股技巧,让您在股市里买到好股票。A1:=MA(MAX(HHV(H,13),C),2);A2:=MA(MAX(HHV(H,5),A1),2);A3:=MA(MAX(HHV(H,3),A2),2);A4:=MA(MIN(LLV(A3,13),A3),2);A5:=MA(MIN(...
  • 关键字: