大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信监控主力异动副图指标公式(副图)

2013-10-01 00:00:00 通达信公式教程
摘要: M1:=5;{ www,yuanmaba,org 公式源码网}M2:=10;M3:=20;成交量:VOL,LINETHICK0;五日均量:MA(VOL,M1);十日均量:MA(VOL,M2);廿日均量:MA(VOL,M3);预估今日成交量:IF((DYNAINFO(7)=CLOSE), DYNAINFO(38)*DYNAINFO(17),成交量),Color0000FF,LINETHICK0;{如果最新价=收盘价,选五日均量*量比,否则就选成交量}FILLRGN(五日...资金,主力,进场,指标,有了通达信监控主力异动副图指标公式副图 公式 主力 监控 指标监控主力资金的好指标,有了这个指标便可清楚观察主力资金的动向,以便进退。VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);VA2:=100-3*SMA((OPEN-LLV(L

监控主力资金的好指标,有了这个指标便可清楚观察主力资金的动向,以便进退。


VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);VA3:=VA1<REF(VA2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);DRAWTEXT(VA3 AND COUNT(VA3,30)=1,15,'有大资金进 关注'),LINETHICK1,COLORFF00FF;A:=WINNER(CLOSE+CLOSE*15/100)*100;B:=WINNER(CLOSE+CLOSE*0/100)*100;CC:=A-B;D:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;E:=CC<3 AND D<0.5 AND OPEN!=LOW;A1:=DYNAINFO(6);A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));A3:=VOL/WINNER(LOW);A4:=REF(HHV(CLOSE,120),1);A5:=REF(LLV(CLOSE,120),1);A6:=100*(CLOSE-A5)/(A4-A5);A7:=A2>0 OR A2=1;A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);A10:=A8 AND A9;A11:=IF(FILTER(A8,3),5,0);A12:=IF(FILTER(A10,3) OR E,10,0);资金进场日:IF(A11>0,8,DRAWNULL),COLOR00FFFF,LINETHICK3,STICK;资金加仓日:IF(A12>0,15,DRAWNULL),COLORFF00FF,LINETHICK4,STICK;DRAWTEXT(A11,8,'资金进场');DRAWTEXT(A12,17,'资金加仓');VAR1:=(CLOSE*2+HIGH+LOW)/4*10;VAR2:=EMA(VAR1,13)-EMA(VAR1,34);VAR3:=EMA(VAR2,5);VAR4:=2*(VAR2-VAR3)*5.5;主力:VAR4,COLORRED,LINETHICK2;{0,COLORWHITE;}VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5);VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;VAR8:=(INDEXC*2+INDEXH+INDEXL)/4;VAR9:=EMA(VAR8,13)-EMA(VAR8,34);VARA:=EMA(VAR9,3);VARB:=(VAR9-VARA)/2;大盘资金:VARB,COLORGREEN,LINETHICK2;VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VAR10:=(HIGH+LOW+CLOSE)/3;VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0);VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13);VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;VAR16:=100-ABS(VAR15);VAR17:=IF(VAR16<90,VAR16,100);VAR1A:=IF(VARE>0,VARE,0);VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60;VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100;DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货.缩量(低位)则洗.'),LINETHICK1,COLORFFCC66;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:资金,主力,进场,指标,有了
相关阅读:
  • >>公式-通达信中线主图指标公式(主图)
    {开始---主力趋势指标}MTM:=C-REF(C,1);主力做多:=100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),9),COLORWHITE;多空趋势线:=MA(主力做多,5),COLORYELLOW;能量:=(主力做多-0)*1,COLORBLACK;持仓:=能量, COLORSTICK;{结束}VAR1:=(10...
  • >>指标源码:大智慧走势衰弱公式源码(衰弱)
    买好股公式文章大智慧走势衰弱公式源码,介绍大智慧,智慧,走势,公式,源码炒股技巧,让您在股市里买到好股票。VAR2:=LLV(LOW,10);{公式源码网选编}VAR3:=HHV(HIGH,25);a:=vol/capital;n:=(a>2.5*ref(a,1) or a>3*ma(a,20));ma5:=ma(c,5);ma2...
  • >>源码-通达信回踩就涨主图公式源码(主图)
    买好股公式文章通达信回踩就涨主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。操盘线:MA(C,4),NODRAW,COLORRED;安全线:MA(C,19),LINETHICK2,COLORYELLOW;DRAWTEXT(CROSS(安全线,操盘线),H*1.01,'←S 卖出'...
  • 关键字: