大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信庄影均线支撑主图公式源码(主图)

2013-10-01 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信出手就赢指标公式,介绍指标炒股技巧,让您在股市里买到好股票。VAR2:=REF(LOW,1);{大智慧公式网选编}VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);VAR8:...突破,阻力,支撑,选编,公式通达信庄影均线支撑主图公式源码主图 公式 源码 支撑 通达信均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;{大智慧公式网选编}均线H:(均线*1.007 ),COLORFF6600;均线L:(均线/1.005 ),COLOR00FF00;均线横盘:=C<均线H AND C>均线L;STICKL
均线:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
{大智慧公式网选编}
均线H:(均线*1.007 ),COLORFF6600;
均线L:(均线/1.005 ),COLOR00FF00;
均线横盘:=C<均线H AND C>均线L;
STICKLINE(均线横盘,均线L,均线,3,0),COLORYELLOW;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=横盘 AND 放量 AND (C>均线H);
横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
突破:=FILTER(横涨,100);
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF;
MA30:=EMA(CLOSE,30);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLORRED,LINETHICK2;
CC:CLOSE,COLORWHITE;
STICKLINE(突破>0,支撑,阻力,2,0),COLORRED;
庄影:IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:突破,阻力,支撑,选编,公式
相关阅读:
  • >>公式:通达信龙少盘后选股新思路指标公式(公式)
    买好股公式文章通达信龙少盘后选股新思路指标公式,介绍选股炒股技巧,让您在股市里买到好股票。受新浪微操盘启发后多日思考参考论坛前辈的指标找到一个另类的选股方法上传一个指标,每天盘后上传选股供大家参考,由于在试验期选股思路暂不...
  • >>公式源码:通达信筹码K线指标公式(筹码)
    AA:=WINNER(C)*100;{公式源码网选编}KA:=WINNER(O)*100;高:=WINNER(H)*100;低:=WINNER(L)*100;庄筹线:EMA(AA*0.7,3),LINETHICK2;散筹线:EMA((WINNER(C*1.08)-WINNER(C*0.92))*70,3),LINETHICK2;STICKLINE(AA<KA,高,低,0,0),COLORLIGRAY;STI...
  • >>源码-大智慧标尺浪波段公式源码(标尺)
    买好股公式文章大智慧标尺浪波段公式源码,介绍大智慧,智慧,波段,公式,源码炒股技巧,让您在股市里买到好股票。N1:=9;N:=3;VAR1:=REF(CLOSE,1);标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100;VAR2:=(CLOSE-LLV(LOW,N1))/...
  • 关键字: