大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信启动线副图指标公式(副图)

2013-10-01 00:00:00 通达信公式教程
摘要: drawgbk(c>0,colorrgb(1,3333,6666),colorrgb(1,8888,8888),3);{大智慧公式网选编}var1:=llv(l,10);var2:=hhv(h,25);动力线:ema((c-var1)/(var2-var1)*4,4),colorff;底部线:0.2,colorff;关注线:0.5,colorff60ff;警戒线:2.8,colorffff00;减仓线:3.2;卖出线:3.5; 声明:本站部分内容来自合作媒体及网络,不代表本站观...风险,散户,庄家,卖出,警戒线通达信启动线副图指标公式副图 公式 指标 启动 通达信T1:=5;{ www,57ee,net 大智慧公式网}T2:=4;P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);BB:=MA(P,3);CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));DD:=REF(100 - (100)/(1 + CC),1);A1:=H

T1:=5;
{ www,57ee,net 大智慧公式网}
T2:=4;
P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
BB:=MA(P,3);
CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));
DD:=REF(100 - (100)/(1 + CC),1);
A1:=HHV(P,15);
A2:=LLV(P,15);
A3:=A1 - A2;
A4:=(EMA((P - A2)/(A3),2))*(100);
B1:=HHV(P,60);
B2:=LLV(P,60);
B3:=B1 - B2;
B4:=(EMA((P - B2)/(B3),2))*(100);
C1:=HHV(P,240);
C2:=LLV(P,240);
C3:=C1 - C2;
C4:=(EMA((P - C2)/(C3),2))*(100);
长风险:C4,LINETHICK2,COLORAA7755{COLOR443434};
中风险:B4,COLOR44AABB,LINETHICK2;
短风险:A4,COLORRED;
VAR4:=LLV(LOW,T1);
VAR5:=HHV(HIGH,T2);
散户:=EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),LINETHICK2,COLOR3333DD;
庄家:=EMA((0.667)*(REF(散户,1)) + (0.333)*(散户),2),LINETHICK2,COLORDDCC00;
快线:散户,COLORMAGENTA,LINETHICK2;
慢线:庄家,COLORYELLOW,LINETHICK2;
警戒线:80,COLORYELLOW;
启动线:20,COLORMAGENTA;
50,POINTDOT,COLOR00DCDC;
IF(FILTER((中风险 < REF(中风险,1)) AND (中风险 > 90) AND (BB < REF(BB,1)),5),92,100),LINETHICK2,COLOR44BB00;
IF(FILTER((中风险 > REF(中风险,1)) AND (中风险 < 5) AND (CLOSE > REF(CLOSE,1)),5),14,0),LINETHICK2,COLOR2222FF;

VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72;
VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100);
VAR8:=SMA(VAR7,2,1);
DRAWTEXT(CROSS(散户,庄家) AND (散户 < 50) AND (25 < 散户),20,8),COLORRED;
DRAWTEXT(CROSS(庄家,散户) AND (散户 > 40) AND (71 > 散户),70,9),COLORFF0000;
DRAWTEXT(CROSS(散户,庄家) AND (散户 < 30),30,10),COLORRED;
DRAWICON(CROSS(散户,庄家) AND (散户 < 30),20,5),COLORYELLOW;
DRAWICON(CROSS(庄家,散户) AND (庄家 > 73),80,6),COLORFF00FF;
VAR9:=CLOSE - REF(CLOSE,5);
VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100);
VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100);
VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100);
卖出:=IF((VARA > 0) AND CROSS(VARC,VARA),10,0);
{DRAWICON((卖出 > 0),60,19),COLOR00FF00;}
CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));
RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
STICKLINE((CCI > 100),106,100,2,0),COLOR00AC00;
STICKLINE((RSI1 > 80),103,100,2,0),COLORBLUE;
STICKLINE((CCI < (-100)),(-6),0,2,0),COLORYELLOW;
STICKLINE((RSI1 < 25),(-3),(-0),2,0),COLORMAGENTA;
D1:=(中风险 > REF(中风险,1)) AND (短风险 > REF(短风险,1)) AND (长风险 > REF(长风险,1))
AND (长风险 < 8) AND (中风险 < 10) AND (短风险 < 15);
D2:=CROSS(短风险,中风险) AND (中风险 < 8);
D3:=CROSS(短风险,长风险) AND (长风险 < 8) AND (中风险 < 20);
DRAWICON(FILTER(D1 OR D2 OR D3 AND (DD < 15)
AND (CLOSE > REF(CLOSE,1)),5),8,25);
DRAWICON(FILTER((中风险 < REF(中风险,1)) AND (短风险 < REF(短风险,1))
AND (长风险 < REF(长风险,1)) AND (中风险 > 95) AND (短风险 > 85)
OR (长风险 > 100) AND (中风险 > 100) AND (短风险 > 100),5),95,23);




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:风险,散户,庄家,卖出,警戒线
相关阅读:
  • >>指标公式:飞狐大智慧顶底买卖指标公式(飞狐)
    买好股公式文章飞狐大智慧顶底买卖指标公式,介绍大智慧,智慧,买卖,公式炒股技巧,让您在股市里买到好股票。 {顶底买卖}RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100...
  • >>公式源码:大智慧特准神波副图通用公式源码(副图)
    买好股公式文章大智慧特准神波副图通用公式源码,介绍副图,源码炒股技巧,让您在股市里买到好股票。简单,看图操作即可。input:N(5,1,111),N1(10,1,111),P(3,0.1,30),M(21,0,100);a1:=(IF((DATE <= 1091025),1,0)) * (IF((CURRENTDATE ...
  • >>公式源码:通达信启动加速公式源码(公式)
    买好股公式文章通达信启动加速公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。N:=16;A1:=ATAN((C/REF(C,N)-1)*57.05);A2:SUM(A1,0);A4:EMA(A2,60);A3:EMA(A2,10);DRAWBAND(A2,120,A3,RGB(35,135,35));DRAWTEXT(CROSS(A2...
  • 关键字: