大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信敌军潜入副图公式源码(副图)

2013-12-17 08:59:08 通达信公式教程
摘要: 买好股公式文章同花顺藏宝图公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。本指标对传统的KDJ做了深度优化。 短D、短J两根线代表短期趋势。长D、长J两根线代表长期趋势。指标用法:短J上穿段D代表短期趋势向上,长J上穿长D代表长期趋势向上。 RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,...买点,主力,冲顶,敌军,波段通达信敌军潜入副图公式源码副图 敌军 潜入 公式 源码RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;J1:=REVERSE(J);AA:=REF(MA(C,1),10)>REF(MA(C,60),10);买点:CROSS(J,J1) AND AA;STICKLINE(买点,0,30,6,0),COLORBLUE;STICKLIN

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; J1:=REVERSE(J); AA:=REF(MA(C,1),10)>REF(MA(C,60),10); 买点:CROSS(J,J1) AND AA; STICKLINE(买点,0,30,6,0),COLORBLUE; STICKLINE(买点,30,60,4,0),COLORWHITE; STICKLINE(买点,60,80,2,0),COLORYELLOW; DRAWTEXT(买点,70,'敌军潜入'),COLORRED; {主力进出场} VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); 主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD; STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF; 洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORGREEN; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;  STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00; STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00; VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1); VAR13:=EMA(VAR12,10); VAR14:=HHV(H,33); VAR15:=EMA(IF(H>=VAR14,VAR13,0),3); 冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),COLORFF00FF,NODRAW; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0),COLORFF00FF; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR550055; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.6,0 ),COLOR770077; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.1,0 ),COLOR990099; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORBB00BB; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.9,0 ),COLORDD00DD; STICKLINE(VAR15>REF(VAR15,1),0,VAR15,0.3,0 ),COLORFF00FF; 主力出场:IF(VAR15<REF(VAR15,1),VAR15,0),COLORYELLOW,NODRAW; STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0 ),COLORYELLOW; STICKLINE(VAR15<REF(VAR15,1),0,VAR15,3,0),COLOR005555; STICKLINE(VAR15<REF(VAR15,1),0,VAR15,2.6,0),COLOR007777;  STICKLINE(VAR15<REF(VAR5,1),0,VAR15,2.1,0),COLOR009999; STICKLINE(VAR15<REF(VAR15,1),0,VAR15,1.5,0),COLOR00BBBB; STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0.9,0),COLOR00DDDD; STICKLINE(VAR15<REF(VAR15,1),0,VAR15,0.3,0),COLOR00FFFF; A1:=REF(CLOSE,2); A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100; 波段介入点:IF(A2<19,19,0)COLORWHITE;
{www。57ee。net 大智慧公式}

  

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买点,主力,冲顶,敌军,波段


相关阅读:
  • >>公式-飞狐永不套牢指标公式(飞狐)
    买好股公式文章飞狐永不套牢指标公式,介绍套牢炒股技巧,让您在股市里买到好股票。本人用了多年的指标有抄底有加仓防洗盘一目了然 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:套牢,公式,飞...
  • >>公式源码-大智慧+飞狐两用穿越集合筹码超级战舰副图(副图)
    买好股公式文章大智慧+飞狐两用穿越集合筹码超级战舰副图,介绍大智慧,智慧,飞狐,筹码,超级,副图,源码炒股技巧,让您在股市里买到好股票。大智慧源码如下:HS:=V/CAPITAL*100;a:=AMOUNT/(100*v);a1:=dma(a,v/capital);cc:=100*(a1-c...
  • >>源码-通达信新编智能财富盈亏标识主图指标公式(主图)
    买好股公式文章通达信新编智能财富盈亏标识主图指标公式,介绍财富,盈亏,主图,指标炒股技巧,让您在股市里买到好股票。 现手买:=BUYVOL*DYNAINFO(7)*100/10000 COLOR0000FF,NODRAW;现手卖:=SELLVOL*DYNAINFO(7)*100/10000 COLOR00FF00,NODR...
  • 关键字: