大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信MACD背离提示副图指标公式(副图)

2013-12-12 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信卖出公式源码,介绍炒股技巧,让您在股市里买到好股票。{"绿色横线出现止赢&止损"}均线:MA(C,13),COLOR00FFFF;X1:="MACD.MACD";X:=HHV(REF(X1,1),BARSLAST(X1>0)+1);A:=(X1/REF(X1,1)-1)*100;A1:=BARSLAST(CROSS(0,A))+1;DRAWTEXT(X1>0.618 AND CROSS(X,X1),H*1.15,'止赢');卖:IF(A<0 AND X1>...强弱,建仓,趋势通达信MACD背离提示副图指标公式副图 背离 公式 指标 提示DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;持仓段:=0,COLOR00CFFF;空仓段:=0,COLORFFCCFF;STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;STICKLINE(DIF

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;
DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;
持仓段:=0,COLOR00CFFF;
空仓段:=0,COLORFFCCFF;
STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;
STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORFFCCFF;
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,0),COLORLIBLUE,LINETHICK2;
STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),0,MACD,1,0),COLORFF00FF,LINETHICK2;
建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;
加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;
白线破仓:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;
趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;
AA:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(AA=2,21)=1;
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:强弱,建仓,趋势
相关阅读:
  • >>源码-大智慧资金动能公式源码(动能)
    买好股公式文章大智慧资金动能公式源码,介绍大智慧,智慧,资金,公式,源码炒股技巧,让您在股市里买到好股票。A:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;{ www,jiachenglong,cn 通达信指标公式网}STICKLINE(A>0,A,0,8,0),color070084;STICKLINE(A...
  • >>公式-通达信底部买点选股指标公式(买点)
    VAR1:=REF(CLOSE,1);VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);SM01:=MA((2*C+H+L)/4,5); SM02:=SM01*(200-102)/100; SM03:=(1-7/100)*DMA(C,ABS((2*C+H+...
  • >>[指标]通达信短线抓板公式源码(公式)
    买好股公式文章通达信短线抓板公式源码,介绍短线炒股技巧,让您在股市里买到好股票。CN1:=HHV(V,5);CN2:=O>C;CN02:=C>O;CN03:=C=O;CN04:=((SUM(V,5)/CN1));CN05:=IF(CN04>0.3,1,0);CN06:=IF(CN2 AND CN05,V,0);CN07:=IF(CN02 AND CN05,V,0...
  • 关键字: