大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信红五星抄底主图公式源码(主图)

2013-12-17 00:00:00 通达信公式教程
摘要: 量:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;量1:=EMA(量,3);量2:=EMA(量,5);量3:=EMA(量,7);STICKLINE(量1 >= 量2,量3,量1,3,0),COLOR0000AA;STICKLINE(量1 >= 量2,量3,量1,2,0),COLOR0000BB;STICKLINE(量1 >= 量2,量3,量1,1.5,0),COLOR0000CC;STICKLINE(量1 >= 量2,量3,量1,1,0),COLOR0000DD;...量能,涨停,平台,区域,抄底通达信红五星抄底主图公式源码主图 抄底 公式 源码 通达信DRAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0));DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));DRAWKLINE(H,O,L,C);MA5:MA(CLOSE,5),COLORWHITE;MA10:MA(CLOSE,10),COLORYELLOW;MA20:
DRAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0)); DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68)); DRAWKLINE(H,O,L,C); MA5:MA(CLOSE,5),COLORWHITE; MA10:MA(CLOSE,10),COLORYELLOW; MA20:MA(CLOSE,20),COLORMAGENTA; MA60:MA(CLOSE,60),COLORGREEN,LINETHICK1; MA120:MA(CLOSE,120),COLORLIRED,LINETHICK1; MA240:MA(CLOSE,240),COLORBLUE; DRAWICON(CROSS(MA10,MA20),MA20,1); DRAWICON(CROSS(MA20,MA60),MA60,1); DRAWICON(CROSS(MA20,MA120),MA120,1); DRAWICON(CROSS(MA20,MA240),MA240,1); DRAWICON(CROSS(MA60,MA120),MA60,1); DRAWICON(CROSS(MA60,MA240),MA240,1); DRAWICON(CROSS(MA20,MA10),MA20,2); DRAWICON(CROSS(MA60,MA20),MA60,2); DRAWICON(CROSS(MA120,MA60),MA120,2); DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★抄底') ,LINETHICK2,COLORRED; STICKLINE(C<0.905*REF(C,1),C,O,5,0),COLORWHITE; STICKLINE(C>1.095*REF(C,1),C,O,5,0),COLORYELLOW; N:=10; T1:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1; 量能平台:IF(CURRBARSCOUNT<=N+15,CONST(IF(T1=0,C,REF(C,T1))),DRAWNULL)COLOR0000FF,LINETHICK2; 新量能点:IF(CURRBARSCOUNT=T1+1,量能平台,DRAWNULL),CIRCLEDOT,COLORLIGRAY,LINETHICK1; DRAWTEXT(ISLASTBAR,量能平台,'      压力支撑'); JJ:=(CLOSE+HIGH+LOW)/3; A:=EMA(JJ,10); B:=REF(A,1);  Q:=REF(C,1); 涨停:=IF((C-Q)*100/Q>=(10-0.01*100/Q),1,0); STICKLINE(涨停,OPEN,CLOSE,2,0),,COLORYELLOW; STICKLINE(涨停,H,L,0,0),,COLORYELLOW; 半分位:=(O+C)/2; 昨半分位:=REF(半分位,1); STICKLINE(ISLASTBAR,昨半分位,昨半分位,10,0); DRAWNUMBER(ISLASTBAR,昨半分位,昨半分位); DRAWTEXT(ISLASTBAR,昨半分位,'                              中轴'); SST1:=DATE>REF(DATE,1); SST2:=BARSLAST(SST1)+1; SST3:=REF(IF(SST2=1,1,SST2),SST2); SST4:=CONST(REF(HHV(H,SST3),SST2)); SST5:=CONST(REF(LLV(L,SST3),SST2)); SST6:=MA(AMO,SST3)/MA(VOL,SST3)/100; SST7:=REF(MA((H+O+L+C)/4,SST3),SST2); SST8:=IF(CAPITAL>0,REF(SST6,SST2),SST7); 昨高:IF(CURRBARSCOUNT<=CONST(SST3+SST2),SST4,DRAWNULL),COLOR0000FF; 昨低:IF(CURRBARSCOUNT<=CONST(SST3+SST2),SST5,DRAWNULL),COLOR37FF37; 昨均:IF(CURRBARSCOUNT<=CONST(SST3+SST2),CONST(SST8),DRAWNULL),COLOR37FFFF; DRAWTEXT(ISLASTBAR,昨高-0.001,'                   放量突破加仓'),COLORRED; DRAWTEXT(ISLASTBAR,昨低+0.003,'          放量收漏止损'),COLORGREEN; DRAWTEXT(ISLASTBAR,昨均,' 缩量回调低吸'),COLORYELLOW; 持股区域:STICKLINE(A>B,A,B,2,0),COLORYELLOW; 持币区域:STICKLINE(A<B,A,B,2,0),COLORBLUE; {BuyHaoGu.com提示,公式不错,不过有未来函数,不喜勿用。}


 

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:量能,涨停,平台,区域,抄底
相关阅读:
  • >>公式源码:同花顺均线6江恩的轮中轮指标公式(同花顺)
    买好股公式文章同花顺均线6江恩的轮中轮指标公式,介绍均线炒股技巧,让您在股市里买到好股票。指标介绍:今天找的统计的一个江恩的轮中轮,比较好用弄上去试一试才知道VarA:=BARSCOUNT(CLOSE)*3.1415926/180;A2: SIN(VarA*8)*100,linethic...
  • >>公式:通达信空谷反击选股公式源码(空谷)
    VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VAR2:=2*ABS(VAR1);HH:=IF(VAR1<0,VAR2,0), LINESTICK;KK:HH>0 AND REF(HH,1)=0 AND C/REF(C,1)<0.98; 声明:本站部分内容来自合作媒体及网络,不代表本站观...
  • >>指标公式:通达信主图买卖区间及选股主图公式源码无未来(主图)
    买好股公式文章通达信主图买卖区间及选股主图公式源码无未来,介绍主图,买卖,区间,选股,源码,未来炒股技巧,让您在股市里买到好股票。 MA1:MA(CLOSE,M1);MA2:MA(CLOSE,M2);MA3:MA(CLOSE,M3);MA4:MA(CLOSE,M4);买线:=EMA(C,2);卖线:=EMA(SLO...
  • 关键字: