大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信做足波段主图指标公式(主图)

2013-11-24 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧绝品窗口公式源码,介绍大智慧,智慧,公式,源码炒股技巧,让您在股市里买到好股票。 时间窗口1:IF(HHVBARS(HIGH,13),0,10),COLOR00FF00;{同花顺公式网选编}时间窗口2:IF(LLVBARS(LOW,13),0,10),COLOR0000FF;时间窗口3:IF(HHVBARS(HIGH,34),0,20),COLOR55FF55;时间窗口4:IF(LLVBARS(LOW,34),0,20...买进,卖出,抄底,现时,用法通达信做足波段主图指标公式主图 波段 公式 指标 通达信用法:出现★时买进后再等到出现“卖”时卖出;黄柱出现时买进一路持有至蓝柱时卖出。N:=20;N1:=7;N2:=69;M3:=EMA(CLOSE,3);M8:EMA(CLOSE,8),COLOR008000;M13:EMA(M8,13),COLOR0000FF;M62:EMA(M8,55),COLORF0F000;VAR1:=EMA(M13,62);M81:EMA(M62,81),COLO
用法:出现'★'时买进后再等到出现“卖”时卖出;黄柱出现时买进一路持有至蓝柱时卖出。

N:=20;
N1:=7;
N2:=69;
M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),COLOR008000;
M13:EMA(M8,13),COLOR0000FF;
M62:EMA(M8,55),COLORF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),COLOR00FFFF;
M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;
M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;
VAR2:=(CLOSE+HIGH+LOW)/(3);
VAR3:=(EMA(VAR2,10));
VAR4:=(REF(VAR3,1));
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),COLOR00FFFF;
STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),COLORFF0000;
VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2));
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)));
DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),'★'),COLOR00FFFF;
DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),'↓卖'),COLOR008000;
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4));
DRAWTEXT(VARA,(HIGH)*(1.04),'↓卖'),COLORFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7));
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5));
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))/(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND COUNT((VARE>=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,'●买进'),COLORFF00FF;
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13))/(13)>0.6) AND COUNT((VARE>VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE>=OPEN),4) AND REF((CLOSE>OPEN),3) AND REF((CLOSE>OPEN),2) AND REF((OPEN>CLOSE),1) AND (OPEN>REF(CLOSE,1)),1,0),LOW,'●买进'),COLOR00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3));
DRAWTEXT(IF((CLOSE<VAR10) AND ((VOL)/(240)>(MA(VOL,5))/(240)) AND (CLOSE>(REF(CLOSE,1))*(1.08)) AND (CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,'●抄底'),COLOR0000FF;
XG:CROSS(VAR3,VAR4),COLORFFFFFF,NODRAW;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买进,卖出,抄底,现时,用法
相关阅读:
  • >>公式源码:通达信超短线原创指标公式(公式)
    买好股公式文章通达信超短线原创指标公式,介绍超短线,短线,指标炒股技巧,让您在股市里买到好股票。一个只适用于极短线的副图指标,看图说话,原理是量价时空中的价,以K线为分析对象的一个指标。指标只适用在1/5/10分钟K线图。。。。“引...
  • >>公式:通达信发一个自用的选股指标公式(自用)
    发一个自用的 选股公式AA:=MA((2*CLOSE+HIGH+LOW)/4,5);通1:=AA*102/100;通2:=AA*(200-102)/100;CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);DD:=DMA(CLOSE,CC);上:=(1+7/100)*DD;下:=(1-7/100)*DD;中:=(上+下)/2;...
  • >>公式-大智慧非常准的画线指标拿来分享指标公式(指标)
    买好股公式文章大智慧非常准的画线指标拿来分享指标公式,介绍炒股技巧,让您在股市里买到好股票。DRAWGBKLAST(C>0,STRIP(RGB(90,90,90),RGB(0,0,0),0));A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FIL...
  • 关键字: