大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式:通达信珍藏版趋势为先副图指标公式(副图)

2013-11-21 00:00:00 通达信公式教程
摘要: VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);BH:=((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38)),Color0000FF,LINESTICK;BL:=((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38)),Color339999,LINESTICK;VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);VAR33...趋势,平滑,公式,指标,通达信通达信珍藏版趋势为先副图指标公式副图 公式 珍藏 指标 趋势N:=5;QJ0:=(HIGH+LOW+CLOSE)/3;QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));QJ5:=VOL/(IF(HI
N:=5;QJ0:=(HIGH+LOW+CLOSE)/3; QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE)); QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0); QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW); QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN)); QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW)); 特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW; 中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW; W1:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N); 量振1:=特大>大单 AND 大单>小单; 量振2:=特大<小单 AND 大单<小单; A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0); STICKLINE(A0,0,A0,3,0),COLOR000044; STICKLINE(A0,0,A0,2.5,0),COLOR000088; STICKLINE(A0,0,A0,1.5,0),COLOR0000AA; STICKLINE(A0,0,A0,1,0),COLOR0000CC; STICKLINE(B0,0,-B0,3,0),COLOR004400; STICKLINE(B0,0,-B0,2.5,0),COLOR008800; STICKLINE(B0,0,-B0,1.5,0),COLOR00AA00; STICKLINE(B0,0,-B0,1,0),COLOR00CC00; 周趋势:MA(A,5),COLORFFFFFF; 平滑值:EMA(周趋势,5),COLOR00FFFF;
{ www,jiachenglong,cn 通达信指标公式网}



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:趋势,平滑,公式,指标,通达信
相关阅读:
  • >>[指标]飞狐上马骑马副图公式源码(副图)
    马线变为红色看清位置可上马,红变青要下马,骑马线上穿马线看清方向可骑马.均价:=(2*C+(C+H+L+O)/4+O)/4;R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;kx:=(R+r1)/2;上马:=3*SMA((kx-LLV(R,54))/(HHV(R1,54)-LLV(R,54))*100,5,1)-2*SMA((kx-LLV(R...
  • >>公式:大智慧主图极品大礼主图公式源码(主图)
    主图极品大礼 主图源码{大智慧公式网}07年至今一直在论坛潜心修炼,受到很多老师教诲,收益匪浅。一直有一个愿望,想形成自己风格的主图,殚精竭虑、费尽心思。 时至至今,保留的主图成百上千,时过境迁,但唯独这个主图始终不离左右,可...
  • >>源码-通达信换手率量柱公式源码(换手率)
    买好股公式文章通达信换手率量柱公式源码,介绍通达信,换手率,公式,源码炒股技巧,让您在股市里买到好股票。虚拟换手率:IF(CURRBARSCOUNT=1,(100*V/(FINANCE(7)/100))*(IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PER...
  • 关键字: